[SOLVED] tp link t6e archer

white.a.drew

Respectable
Oct 14, 2017
438
22
1,815
20
hey guys i was wondering why all of a sudden my wifi card would goo from getting crystal clear better signal strength on the 5g to all of a sudden it's the same on the 5g as on the 4g it's in the same spot and i have changed nothing, beside the wifi 5g channels. The only reason i did that is because i was trying to find a better signal, and even now i can't get it past 40mbps same as my 4g strength
and that was happening before changing channels to it was randomly dropping and staying at 40mbps... would run fine for about 10min switching back to channel 153 the begging channel still 40mbps no higher
asus sabertooth 990fx r2.0
fx 9590 be liquid cooled
gigabyte rx 560 r2.0 4gb oc'd dual fan
tp link t6e archer
750w evga psu
......
60gb boot ssd
120 steam ssd
250 battle net ssd
500 game ssd
500 storage hdd
1tb storage hdd
2tb storage hdd
4tb storage hdd
8tb storage hdd
night hawk c7000
 
Last edited:
That is surprising it lets you set the channels in the middle. Those can have weather radar on them and the router is suppose to detect when the radar is turned on and not use those channels.

A second wifi source will not make much difference if it is in the same location. If you could use a ethernet cable and extend it someplace closer that would likely help. You want to run the second device as a AP not a router though.

There is not much you can set on wifi other than the channels. Maybe try different drivers, get them from the chipset manufacture. Microsoft update may have loaded generic ones or older ones. There is a option to prevent loading of drivers, I changed mine when it loaded a old video driver that gave me black screen on boot what a pain.
 
Reactions: white.a.drew
See if you can force the 5g channel to only run 80mhz. It maybe detecting other routers on near channels and attempting to not conflict. The numbers you want to pick for 80mhz are 42 or 155... at least in most countries.

There are some other ones only the router can assign when it runs in auto mode.
 
Reactions: white.a.drew

white.a.drew

Respectable
Oct 14, 2017
438
22
1,815
20
See if you can force the 5g channel to only run 80mhz. It maybe detecting other routers on near channels and attempting to not conflict. The numbers you want to pick for 80mhz are 42 or 155... at least in most countries.

There are some other ones only the router can assign when it runs in auto mode.
Thank you gor a response i will try that in a few minutes I am no longer at my pc right now had to make a munchies run
 

white.a.drew

Respectable
Oct 14, 2017
438
22
1,815
20
See if you can force the 5g channel to only run 80mhz. It maybe detecting other routers on near channels and attempting to not conflict. The numbers you want to pick for 80mhz are 42 or 155... at least in most countries.

There are some other ones only the router can assign when it runs in auto mode.
The only 5g channels I can find and set to are
36,40,44,52,60,64,100,108,112,116,120,124,128,149,153,157,161
 

white.a.drew

Respectable
Oct 14, 2017
438
22
1,815
20
this is what i just got after putting back to 153, usually though it sits around 80 now it wont even break 60
https://prnt.sc/olqyvn

i mean it's better then what the 4g is pushing now but it's still refusing to hit where it normally does and wont maintain it's strengths for long when launch programs such as games, firefox, or even stream movies from rabbit stick that used to have no problems, now lagging every 3 seconds on the dot. And what gets me is the upload speed never varies it's always consistent and always 5-6mbps



modem/router: netgear night-hawk c7000
if i were to add a night-hawk r7000 as a second router do you think that would help i have one sitting in my basement unused unopened
 
Last edited:
That is surprising it lets you set the channels in the middle. Those can have weather radar on them and the router is suppose to detect when the radar is turned on and not use those channels.

A second wifi source will not make much difference if it is in the same location. If you could use a ethernet cable and extend it someplace closer that would likely help. You want to run the second device as a AP not a router though.

There is not much you can set on wifi other than the channels. Maybe try different drivers, get them from the chipset manufacture. Microsoft update may have loaded generic ones or older ones. There is a option to prevent loading of drivers, I changed mine when it loaded a old video driver that gave me black screen on boot what a pain.
 
Reactions: white.a.drew

ASK THE COMMUNITY

TRENDING THREADS