Question "Transposed" vertical line of pixels

May 17, 2019
3
0
10
0
Monitor: Acer Predator XB271HU
GPU: GTX 1070
Connected via Display-Port

I'm having an issue with my Acer Predator XB271HU monitor. A vertical line of pixels (actually, four vertical lines, at least upon counting it this time) have moved from roughly the middle of my monitor to the right-hand side of my screen. This problem goes away when I turn my monitor off and on again. I'm running a triple monitor setup, if that's at all relevant (no issue with the other two monitors).

View: https://imgur.com/U8fBhYo


View: https://imgur.com/mbh9SXJ


Forgive the photos of the screen, the problem naturally doesn't show up in a screenshot.

Is it possible it's just the cable? I don't have a spare DP cable lying around, otherwise I'd try it out. I've tried reseating the cable to no avail (and this problem occurred before and after I moved house, besides).

The problem is the same as this guy had, though he didn't get a response: https://forums.tomshardware.com/threads/picture-misalignment-vertical-tearing.3453658/

I note that we're both using GTX 1070s and DP cable connections, though the monitors are different.
 

13thmonkey

Titan
Moderator
Personally I'd try the cable, given it's not consistent (screen fault) and it's not logical (not on screen shot), so it must be in the data transmission, or it's an intermittent fault with the screen.

Can you test that cable on a another screen? Might not tell you anything though.
 
Reactions: Vivimord

ASK THE COMMUNITY