Question Tried to overclock my GPU and APU in bios saved to restart and have no display

Jan 15, 2020
2
1
15
0
All of my hardware is pretty old as is and I probably should’ve left it alone but I wanted to try to boost its power.

I went into my bios to try to overclock my components. I set my AMD A10 5800k APU to overclock enabled and set my Radeon R7 Sapphire Gpu overclock setting to enabled as well. All done on my ECS A85F2-A Deluxe motherboard’s BIOS.

When I went to save the settings and reset my computer. It reset but didn’t output any display signal. I tried the motherboards HDMI instead of the GPU and met the same result.

My computer has a thermometer in it at the APU and it climbed from 48c to 63c before I panicked and shut it down. Since then it hangs around 55c, but I have zero display from the motherboard HDMI or the GPU HDMI.

I read a few threads and one said to try taking out the GPU and if the motherboard display port works then it’s a power supply issue (Corsair CX430). However, I took it out and still have no display from the motherboard. I’m at a loss.

As most fixes are completely at the whims of the components involved I figured I’d make an account and post my issue to see if anyone knows how I can remedy this situation. Thank you for your time reading.
 

ASK THE COMMUNITY

TRENDING THREADS