Question Tried to replace CPU, now cant even boot up PC

ChangedNamedCz

Prominent
Jun 18, 2020
28
0
530
0
Hi everybody, well I wanted to upgrade my CPU, but stupid me, didnt check what socket cpu fits in. It also came without fan, so i thought maybe amd fan will work on intel cpu. The socket is am3, and the intel cpu didnt fit in, so i gave up and wanted install back the old amd cpu. But now i cant even screw back in the fan, as the screws are now suddenly too small to hold onto motherboard. So i tried to just kinda hold the fan in place and turn pc back on. Fans, everything was working, but the pc doesnt boot up anymore, the graphics card flashing light on and off, and the fan on cpu goes extremely loud. I hope i didnt damage the pins or socket, because i was after while getting kinda aggressive. But when i touch the cpu, it was hot, so i guess i put it into socket properly, any ideas how to fix it? Also seems like i will have to save some money to buy good cpu that will work with am3 socket, or buy completely new motherboard, but whatever, if i could atleast get it to work now.
 

DSzymborski

Titan
Moderator
Yeah, we're going to need far more information than this. Exact motherboard, CPUs, cooler used, some pictures of any damage.

I wouldn't be optimistic, however. This wasn't a slight oops; you awkwardly stuffed together parts without even the most minimal research. This is the kind of negligence that destroys equipment.

Also, there's no "good new CPU that will work with AM3 socket," as this is a platform that hasn't had support in nearly a decade now.
 
Reactions: drivinfast247

ChangedNamedCz

Prominent
Jun 18, 2020
28
0
530
0
The motherboard is M4A77TD, old cpu is/was AMD Phenom X II 1090T. I wasnt brutally forcing anything in, i was just maybe applying little more lressure, especially when trying to screw in the bolts, that couldnt hold on to it. But i did try to just put the i5 3470 on socket and tutn on the pc, but when ive touched the cpu, it wasnt hot, whilst the old cpu is, whenever i turn on pc. The only problem is that pc doesnt start up, but pins on old cpu are no different than what they were before. The motherboard has little indicator light, that lights green when it gets electricity, so i hope that motherboard is not the problem.
 
Jan 15, 2022
4
0
10
0
The motherboard is M4A77TD, old cpu is/was AMD Phenom X II 1090T. I wasnt brutally forcing anything in, i was just maybe applying little more lressure, especially when trying to screw in the bolts, that couldnt hold on to it. But i did try to just put the i5 3470 on socket and tutn on the pc, but when ive touched the cpu, it wasnt hot, whilst the old cpu is, whenever i turn on pc. The only problem is that pc doesnt start up, but pins on old cpu are no different than what they were before. The motherboard has little indicator light, that lights green when it gets electricity, so i hope that motherboard is not the problem.
Thats your problem. You are trying to put an I5 (LGA 1155 Socket) into an AMD AM3 socket. You either need a new mobo, or an AM3 CPU. AM3 is outdated so i would highly recommend a new mobo with the proper socket.
 

ChangedNamedCz

Prominent
Jun 18, 2020
28
0
530
0
Thats your problem. You are trying to put an I5 (LGA 1155 Socket) into an AMD AM3 socket. You either need a new mobo, or an AM3 CPU. AM3 is outdated so i would highly recommend a new mobo with the proper socket.
I understand. Well it was stupid mistake. I will try my best to save up for newer mobo. But you cant tell me, that wrong cpu, that didnt really sit for too long on turned on pc would kill my mobo permanently. So there sure must be solution to it, maybe i just wrong placed old cpu back. Back then when i had problem with pc, i wrote to this forum, and everybody told me that the mobo is dead, but when i brang it to technician (our neighbour, who just really understands computers), he solved the problem, there was i believe some sort of ram failure, and pc was able to boot again. I mean you are the professional here, and i respect you, but most of answers those specialists give you is just saying" you broke your mobo", etc., whilst no giving actual answers how to solve the problem.
 
Jan 15, 2022
4
0
10
0
I understand. Well it was stupid mistake. I will try my best to save up for newer mobo. But you cant tell me, that wrong cpu, that didnt really sit for too long on turned on pc would kill my mobo permanently. So there sure must be solution to it, maybe i just wrong placed old cpu back. Back then when i had problem with pc, i wrote to this forum, and everybody told me that the mobo is dead, but when i brang it to technician (our neighbour, who just really understands computers), he solved the problem, there was i believe some sort of ram failure, and pc was able to boot again. I mean you are the professional here, and i respect you, but most of answers those specialists give you is just saying" you broke your mobo", etc., whilst no giving actual answers how to solve the problem.
I'm not saying that it killed your motherboard, it's just that the CPU will not work with that motherboard. It is definitely a possibility that it would kill your mobo, but most modern boards have protection in case something like this happens. It is very likely that all of your parts will still work, but it just wont boot up with that CPU and mobo combination. If you want to learn more about it yourself, this is a pretty good explanation: https://www.tomshardware.com/reviews/cpu-socket-definition,5758.html
 

Rogue Leader

It's a trap!
Moderator
I understand. Well it was stupid mistake. I will try my best to save up for newer mobo. But you cant tell me, that wrong cpu, that didnt really sit for too long on turned on pc would kill my mobo permanently. So there sure must be solution to it, maybe i just wrong placed old cpu back. Back then when i had problem with pc, i wrote to this forum, and everybody told me that the mobo is dead, but when i brang it to technician (our neighbour, who just really understands computers), he solved the problem, there was i believe some sort of ram failure, and pc was able to boot again. I mean you are the professional here, and i respect you, but most of answers those specialists give you is just saying" you broke your mobo", etc., whilst no giving actual answers how to solve the problem.
We only know the information YOU tell us. So based on the info we had a the time the assumption was made that your mobo failed. We are not sitting in front of your computer so obviously if someone has physical access to the system they can see things we cannot see or may have overlooked.

That said what you told us here is fairly obvious, and if you JAMMED an 1155 CPU into an AM3 Socket you VERY LIKELY did damage to it. Enough of a chance that it would be a very bad idea for us to recommend based on the information we have that you throw good money after bad and buy another AM3 CPU. The only way we maybe could know with 100% certainty is if we had photos of the socket but even then that may not be 100%.

Its your money and your mistake. You very likely trashed hardware that hasn't been supported in almost 10 years. It would be bad advice base don the fact we are in different parts of the world with no physical access to it, for us to tell you anything other than replace it all.
 

DSzymborski

Titan
Moderator
I understand. Well it was stupid mistake. I will try my best to save up for newer mobo. But you cant tell me, that wrong cpu, that didnt really sit for too long on turned on PC
Unfortunately, that can absolutely be the case. Nobody can tell exactly what went into what and depending on what voltage went where, you can destroy your parts almost instantaneously.

"Getting hot" doesn't mean the CPU hasn't been destroyed.
 
Jan 15, 2022
4
0
10
0
Unfortunately, that can absolutely be the case. Nobody can tell exactly what went into what and depending on what voltage went where, you can destroy your parts almost instantaneously.

"Getting hot" doesn't mean the CPU hasn't been destroyed.
I think the fact that it didn't get hot is more promising. Edit: I just realized am3 is female, and LGA is also the equivalent of female. OP, you are going to be completely fine, none of the pins were contacting the socket.
 
Jan 15, 2022
4
0
10
0
Nothing is completely fine, until proven working.
If the pins didn't make contact with the socket, it would be the equivalent of powering on without a CPU. Unless he did something to physically damage the CPU or mobo, he should be fine. It is a possibility it won't work, but it's a very slim one.
 
most of answers those specialists give you is just saying" you broke your mobo", etc., whilst no giving actual answers how to solve the problem.
Please show a photo of your AMD cpu - side with pins on it (upload to imgur.com and post link)
I'd highly suspect bent/broken pins.

May be consult your neighbor technician. He might be able to figure out the damage better with onsite access to your system.
 

drivinfast247

Dignified
BANNED
If the pins didn't make contact with the socket, it would be the equivalent of powering on without a CPU. Unless he did something to physically damage the CPU or mobo, he should be fine. It is a possibility it won't work, but it's a very slim one.
But how did it get hot?

Edit: I had to re-read the post. It's the AMD that's getting hot, AFTER trying to wedge an Intel CPU in the socket.
 

Rogue Leader

It's a trap!
Moderator
If the pins didn't make contact with the socket, it would be the equivalent of powering on without a CPU. Unless he did something to physically damage the CPU or mobo, he should be fine. It is a possibility it won't work, but it's a very slim one.
He basically told us he tried to slam it in there. So without physical visual verification, you CANNOT at all make that kind of assertion. Period.
 
picture of secket would help
otherwise no short should happen if you slap intel cpu into amd mainboard, cpu has no pins, so no wiring to mobo
maybe socket got damaged as cpu can have different height, but socket is replaceable (very cheap fix)
or maybe something else got broken with fan installation
 

ChangedNamedCz

Prominent
Jun 18, 2020
28
0
530
0
https://ibb.co/WzqSqtH - this is the picture of whole computer. All fans, lights are working, the light on graphic card flashes white and orange. (If it glows Orange only, it means its fine). I was recently installing everything into new case and it worked all fine, but now it just doesnt boot up, the mobo is working like for sure, but i dont know, the cpu just slipped nicely into socket. I also reseated memory on just to make sure, no cables are not connected, where they dont belong, its just strange.
 

bignastyid

Titan
Moderator
https://ibb.co/wsP7mF3 - that is the socket picture. Dont mind the dust, i tried to blow it off with compressed air, but it doesnt go off. https://ibb.co/WHwL2Z0 - that is the cpu, only one pin seems little bent, but others are all fine.
I see atleast 2 pins(with a possible third) that have been broken off in the socket. Looks like some sort of liquid(yellowish residue) was spill in it at one point aswell. Not surpassed at all that motherboard is not working.
 

ChangedNamedCz

Prominent
Jun 18, 2020
28
0
530
0
Good lord, was this in a landfill?

Given the lack of care and the disgusting condition this board is in, there are a whole lot of things that could have gone wrong.
It was all working like a clock, untill I "tried" to replace CPU, that Ive messed up and didnt check, what socket it fits in.
 

ChangedNamedCz

Prominent
Jun 18, 2020
28
0
530
0
I see atleast 2 pins(with a possible third) that have been broken off in the socket. Looks like some sort of liquid(yellowish residue) was spill in it at one point aswell. Not surpassed at all that motherboard is not working.
So theres a chance i only accidentaly stucked some crap into socket?
 

ASK THE COMMUNITY