Question Tried to swap drives and messed up system

Oct 10, 2019
1
0
10
0
I don’t quite know where to start so forgive me if I add too much or too little in my explanation. Anyhow, here are the specs for my previous PC config:

MOBO: Gigabyte Technology GA-Z97-HD3P, LGA 1150, Intel Motherboard

CPU: Intel i7-4790 3.2 GHz

Memory: 32GB Corsair Vengeance DDR3 (1600Mhz) PC3 12800

SATA:
0: Samsung EVO SS (C:/)
1: HDD (D:/)
2: BLU-RAY (E:/)
3: HDD (F:/)
4: HDD (G:/)
5: HDD (H:/)


SATA PCIE:
1: HDD (I:/)
2: HDD (J:/)
3: DIGITAL TEMP CONTROLLER
4: Empty

GPU: NVIDIA GTX 940

Okay, so I was continually running out of room on my C:/ drive and with the cost of SSD’s these days, I just decided to purchase a Crucial 750 GB drive one day. I had Acronis True Image 2018, so I figured I’d just clone my Samsung drive onto my Crucial drive and then swap them out, which I managed to do just fine. I then set the project aside for longer than I Haaretz anticipated. I didn’t use the PC of course, and a few months later, I purchased a GTX 1080ti. Not using ,y head whatsoever, I installed the graphics card into my PC. I then decided to put in a liquid cooler, more fans, and clean up a few peripherals, such as replacing the SATA cables, removing the SATA PCI-e card and more. After I had everything rearranged, I quickly realized that I had removed hard drives which a few of contained partitions and directories that were crucial to my original SSD. I had no idea which ones they were, nor what order they were in... nothing. Needless to say, I thought I could get some information by just running command prompt on the Samsung SSD. While it did wield a bit of info, it was not useful. So, for some reason, I tried the same on the new drive. However, my BIOS didn’t even recognize it as an active drive. It was as though nothing was there. So, I thought: “Why don’t I just wipe this new drive,do away with the Evo SSD (since I had a full backup of it in a number of places) and start from scratch. So, that’s exactly what I did. Or at least, tried to. I had connected it as an external drive on my laptop and again used Disk Wipe on Acronis, which worked. But before it finished, I received a pop-up stating that it needed to be formatted to a GPD (which I guess made sense as my motherboard supports UEFI). However, I had never done that before, always just using the standard MBR format. I went ahead and did so and everything appeared to have gone fine. I plugged it back into my PC and made sure that UEFI was on as opposed to Legacy. Then I turned on my PC expecting to see a “No OS can be found” error message. Instead though, I just kept seeing “Hard drive not detected.” Okay, no worries I thought, I’ll make sure the boot configuration is correct. Booted back into BIOS, and it didn’t even show at all. Confused, decided to throw another (new) OS on it (Win 10 64-bit Pro) figuring that should help (I mistakenly believed). I put in the new Windows 10 disc, and when it asked where I wanted to install the OS, nothing was there to choose from. So after a while, I ran the SSD’s manufacturer’s disc, but it was useless too. Days afterwards, I f-disking the old Samsung drive after it too failed to register in my BIOS. This time I received some sort of error. Eventually, I gave up.

In sum, I have now 2 SSD drives that do not work (and fail to even show up); (6) 2-4 TB drives EACH, that are useless. And a PC that has been collecting dust for over a year now.
 
Last edited by a moderator:

ASK THE COMMUNITY

TRENDING THREADS