Question Trouble booting, but runs fine when it does.

Mar 6, 2019
4
0
10
0
Specs;

Motherboard: Asus Sabertooth X79 (BIOS v4701)
CPU: Intel i7 4820K
RAM: 32GB Kingston HyperX Fury Blue (4x 8GB sticks)
Graphics: AMD Radeon R9 390

Full list here; https://pcpartpicker.com/list/YHYQpG

So this is a bit of a weird issue when trying to boot the PC. Basically it wasn't booting up reliably, but would run fine when it did. There was a couple different things happening when it wouldn't boot, as well. The first issue was when I tried to power on, the BOOT DEVICE LED was lit up solid red and nothing would happen, no POST/BIOS. I'd need to hold the power button to shut it off and try again. Then other times it wouldn't be the same LED, but the DRAM LED. It would just be solid red and no POST/BIOS.

When it did boot, the DRAM LED light would come on for a second or two and then shut off and the system would start up normally and run perfectly fine. At first I thought maybe the PSU was bad (was a cheap one) So I bought the one in the PCpartpicker list above. When I put that in, the PC still has a problem booting, but it is completely different from the ones posted above. Now when I start it up, you can hear it click on, the CPU cooler fan starts to spin for about a half a second and then everything just shuts down by itself. Then as soon as the CPU cooler fan comes to a stop, it just turns itself back on and boots up "normally" every time. Before I replaced the PSU I had to restart it sometimes 10 times to get it running, but now it just does its thing and starts every time so that's progress I guess... Before I replaced the PSU, when I would select Restart or Shut Down from the start menu, windows would shut down and the display would go off, but the hardware never shut down. All the fans just kept spinning until I held the power button. Now shutting down seems to work properly, the fans stop and everything actually shuts off, but restarting still hangs and keeps everything powered on. My BIOS is 4701 with the newest update being 4801, but the release notes just say "Enables 128GB(8*16GB) support by IM ( Intelligent Memory ) memory modules" and I'm not using those. Not sure if you'd think it would help or not, but I'm kind of nervous trying to flash BIOS.

Things I have tried;
-Replacing PSU
-Seating the RAM several times
-Using 1 RAM stick at a time in the correct slot. Cycled through all 4 sticks
-MemOK button
-Checked the MB for any bent pins / burns or obvious signs for any kind of damage
-Checked for bent pins on the back on the CPU
-Checked to make sure everything was plugged in and secured properly

Aside from the startup / restarting issues the PC works pretty great. Any insight or tips appreciated. I also bought these parts from a friend who was upgrading to a completely new rig for my first PC, so IDK about warranty replacements. I am hoping I can get this fixed.
 

ASK THE COMMUNITY

TRENDING THREADS