[SOLVED] Trouble identifying and resolving BSOD

weston82

Distinguished
Nov 3, 2008
8
1
18,515
0
Hello there,
I am currently running the setup posted below and have been experiencing BSOD errors. The last one that I experienced was a "DPC WATCHDOG VIOLATION." I also experienced a complete freeze of my PC, requiring a restart, today. If anyone could help me get started and assist in identifying / addressing these issues I would very much appreciate it. I have enabled mini dumps and will post one after my next crash. PC specs to follow:

Operating System
Windows 10 Home 64-bit
CPU
Intel Core i9 10900K @ 3.70GHz 40 °C
Comet Lake 14nm Technology
RAM
32.0GB Dual-Channel Unknown @ 1499MHz (15-16-16-35)
Motherboard
ASUSTeK COMPUTER INC. PRIME Z490-V (LGA1200) 34 °C
Graphics
ASUS VS239 (1920x1080@60Hz)
ASUS VS239 (1920x1080@60Hz)
2047MB NVIDIA GeForce RTX 3080 (EVGA) 56 °C
Storage
2794GB Seagate ST3000DM007-1WY10G (SATA ) 37 °C
931GB Western Digital WDC WDS100T2B0C-00PXH0 (Unknown (SSD))
 
Hello there,
I am currently running the setup posted below and have been experiencing BSOD errors. The last one that I experienced was a "DPC WATCHDOG VIOLATION." I also experienced a complete freeze of my PC, requiring a restart, today. If anyone could help me get started and assist in identifying / addressing these issues I would very much appreciate it. I have enabled mini dumps and will post one after my next crash. PC specs to follow:

Operating System
Windows 10 Home 64-bit
CPU
Intel Core i9 10900K @ 3.70GHz 40 °C
Comet Lake 14nm Technology
RAM
32.0GB Dual-Channel Unknown @ 1499MHz (15-16-16-35)
Motherboard
ASUSTeK COMPUTER INC. PRIME Z490-V (LGA1200) 34 °C
Graphics
ASUS VS239 (1920x1080@60Hz)
ASUS VS239 (1920x1080@60Hz)
2047MB NVIDIA GeForce RTX 3080 (EVGA) 56 °C
Storage
2794GB Seagate ST3000DM007-1WY10G (SATA ) 37 °C
931GB Western Digital WDC WDS100T2B0C-00PXH0 (Unknown (SSD))
Could you boot with igpu only (dgpu unplugged from pcie slot)? if so try to do this:
  • Unplug the psu power source from wall socket, and cmos battery on motherboard, press power button for 11 seconds, and put everything back except the gpu, and power on the pc, and boot to windows
  • Disconnect from internet
  • Uninstall gpu driver DDU (clean and do not restart).
  • Uninstall all the processors and the chipset in system device (if available) on device manager (should be 20 on yours, also when it asks for restart, click on no) like this:

    Chipset:


  • Restart the pc to bios, and update to the latest bios. Then go to bios again after update, and load default or optimized settings, find HPET or High Precision Event Timer and disable that , then save and exit.

  • boot up to windows and install the latest Chipset driver, reboot, and connect to internet.

    *do this all offline until reboot after installing chipset driver, also you may reboot to bios after all of this to set the XMP (and previous settings you did). Download needed files (highlighted word) before doing step 1, do the step by orders.

  • Run cmd as admin, then do chkdsk /x /f /r, after that do sfc /scannow

  • plug in the gpu back and install the latest nvidia driver

  • And check windows update (and optional updates) if there is any and install them (except chipset in optional update). Enable hardware accelerated graphics scheduling (available in the latest windows update) in graphics settings and reboot, it should be like this:


  • Make sure the psu connected to the gpu is 1 pcie cable per 1 slot (use main cable, not the branches/split) like this:
 
Hello there,
I am currently running the setup posted below and have been experiencing BSOD errors. The last one that I experienced was a "DPC WATCHDOG VIOLATION." I also experienced a complete freeze of my PC, requiring a restart, today. If anyone could help me get started and assist in identifying / addressing these issues I would very much appreciate it. I have enabled mini dumps and will post one after my next crash. PC specs to follow:

Operating System
Windows 10 Home 64-bit
CPU
Intel Core i9 10900K @ 3.70GHz 40 °C
Comet Lake 14nm Technology
RAM
32.0GB Dual-Channel Unknown @ 1499MHz (15-16-16-35)
Motherboard
ASUSTeK COMPUTER INC. PRIME Z490-V (LGA1200) 34 °C
Graphics
ASUS VS239 (1920x1080@60Hz)
ASUS VS239 (1920x1080@60Hz)
2047MB NVIDIA GeForce RTX 3080 (EVGA) 56 °C
Storage
2794GB Seagate ST3000DM007-1WY10G (SATA ) 37 °C
931GB Western Digital WDC WDS100T2B0C-00PXH0 (Unknown (SSD))
Could you boot with igpu only (dgpu unplugged from pcie slot)? if so try to do this:
  • Unplug the psu power source from wall socket, and cmos battery on motherboard, press power button for 11 seconds, and put everything back except the gpu, and power on the pc, and boot to windows
  • Disconnect from internet
  • Uninstall gpu driver DDU (clean and do not restart).
  • Uninstall all the processors and the chipset in system device (if available) on device manager (should be 20 on yours, also when it asks for restart, click on no) like this:

    Chipset:


  • Restart the pc to bios, and update to the latest bios. Then go to bios again after update, and load default or optimized settings, find HPET or High Precision Event Timer and disable that , then save and exit.

  • boot up to windows and install the latest Chipset driver, reboot, and connect to internet.

    *do this all offline until reboot after installing chipset driver, also you may reboot to bios after all of this to set the XMP (and previous settings you did). Download needed files (highlighted word) before doing step 1, do the step by orders.

  • Run cmd as admin, then do chkdsk /x /f /r, after that do sfc /scannow

  • plug in the gpu back and install the latest nvidia driver

  • And check windows update (and optional updates) if there is any and install them (except chipset in optional update). Enable hardware accelerated graphics scheduling (available in the latest windows update) in graphics settings and reboot, it should be like this:


  • Make sure the psu connected to the gpu is 1 pcie cable per 1 slot (use main cable, not the branches/split) like this:
 

weston82

Distinguished
Nov 3, 2008
8
1
18,515
0
Thank you for your quick reply, I will try to get a friend to help me with this over the weekend as it is a bit intimidating to do so on my own with what I know of PCs. I had another crash today and in the interest of sharing information I accessed the minidump file. I'll post the results below:

***
  • *
  • Bugcheck Analysis *
  • *
***

WHEA_UNCORRECTABLE_ERROR (124)
A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
nt!_WHEA_ERROR_RECORD structure that describes the error condition. Try !errrec Address of the nt!_WHEA_ERROR_RECORD structure to get more details.
Arguments:
Arg1: 0000000000000000, Machine Check Exception
Arg2: ffff978ce5f47028, Address of the nt!_WHEA_ERROR_RECORD structure.
Arg3: 00000000b2000000, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000000030005, Low order 32-bits of the MCi_STATUS value.

Debugging Details:
------------------

*
* *
* *
* Either you specified an unqualified symbol, or your debugger *
* doesn't have full symbol information. Unqualified symbol *
* resolution is turned off by default. Please either specify a *
* fully qualified symbol module!symbolname, or enable resolution *
* of unqualified symbols by typing ".symopt- 100". Note that *
* enabling unqualified symbol resolution with network symbol *
* server shares in the symbol path may cause the debugger to *
* appear to hang for long periods of time when an incorrect *
* symbol name is typed or the network symbol server is down. *
* *
* For some commands to work properly, your symbol path *
* must point to .pdb files that have full type information. *
* *
* Certain .pdb files (such as the public OS symbols) do not *
* contain the required information. Contact the group that *
* provided you with these symbols if you need this command to *
* work. *
* *
* Type referenced: hal!_WHEA_PROCESSOR_GENERIC_ERROR_SECTION *
* *
*
*
* *
* *
* Either you specified an unqualified symbol, or your debugger *
* doesn't have full symbol information. Unqualified symbol *
* resolution is turned off by default. Please either specify a *
* fully qualified symbol module!symbolname, or enable resolution *
* of unqualified symbols by typing ".symopt- 100". Note that *
* enabling unqualified symbol resolution with network symbol *
* server shares in the symbol path may cause the debugger to *
* appear to hang for long periods of time when an incorrect *
* symbol name is typed or the network symbol server is down. *
* *
* For some commands to work properly, your symbol path *
* must point to .pdb files that have full type information. *
* *
* Certain .pdb files (such as the public OS symbols) do not *
* contain the required information. Contact the group that *
* provided you with these symbols if you need this command to *
* work. *
* *
* Type referenced: hal!_WHEA_PROCESSOR_GENERIC_ERROR_SECTION *
* *
*

KEY_VALUES_STRING: 1

Key : Analysis.CPU.mSec
Value: 2312

Key : Analysis.DebugAnalysisManager
Value: Create

Key : Analysis.Elapsed.mSec
Value: 4876

Key : Analysis.Init.CPU.mSec
Value: 546

Key : Analysis.Init.Elapsed.mSec
Value: 27065

Key : Analysis.Memory.CommitPeak.Mb
Value: 78


FILE_IN_CAB: 121321-5703-01.dmp

DUMP_FILE_ATTRIBUTES: 0x8
Kernel Generated Triage Dump

BUGCHECK_CODE: 124

BUGCHECK_P1: 0

BUGCHECK_P2: ffff978ce5f47028

BUGCHECK_P3: b2000000

BUGCHECK_P4: 30005

BLACKBOXBSD: 1 (!blackboxbsd)


BLACKBOXNTFS: 1 (!blackboxntfs)


BLACKBOXPNP: 1 (!blackboxpnp)


BLACKBOXWINLOGON: 1

CUSTOMER_CRASH_COUNT: 1

PROCESS_NAME: steam.exe

STACK_TEXT:
ffffbf002ffae908 0000000000000000 : 0000000000000000 0000000000000000 0000000000000000 0000000000000000 : nt!KeBugCheckEx


MODULE_NAME: GenuineIntel

IMAGE_NAME: GenuineIntel.sys

STACK_COMMAND: .cxr; .ecxr ; kb

FAILURE_BUCKET_ID: 0x124_0_GenuineIntel_PROCESSOR__UNKNOWN_IMAGE_GenuineIntel.sys

OSPLATFORM_TYPE: x64

OSNAME: Windows 10

FAILURE_ID_HASH: {5371cb52-c3d9-558e-47d4-d31c09567ca2}

Followup: MachineOwner
---------
 
Reactions: Koekieezz

ASK THE COMMUNITY