[Trouble Shooting] - New System Build

nutwing290

Distinguished
Jul 15, 2009
5
0
18,510
0
AMD Athlon Kuma 2.8 Processor
MSI 780G motherboard - onboard video
4GB Corsair DDR2 800

I am trying to get my Dad's homebuilt PC working. When we power on, there is no post, and no beep. We have RMA'd the motherboard 2 times, and all the other components are good, I checked them in my computer.

Stuff I have Tried:
Just the CPU and RAM, inside and outside the box, with 3 different power supplies
Different Monitors
Tried all his components in my computer, and they all work fine.
Cleared the CMOS, and tried removing the battery.
Tried 1 stick of RAM in all positions, for both sticks.
Tried MY ram from my computer and my CPU from my computer in my dad's motherboard.
Tried 3 different 780G motherboards, with all of the above on each one.

Still no luck, and we don't think RMA'ing a 3rd time will help anymore.

Any Ideas?
 

daship

Distinguished
Mar 3, 2009
2,900
0
20,960
75
Did you try a differrent PSU? Did you plugin the 24pin main power and the 4pin CPU power and the CPU fan?

Bread board everything outside of the case to make sure its not a grounding issue. Did you install the correct amount of standoffs in the case?

Sounds like a bad power supply or a grounding issue.
 

jsc

Champion
Moderator
This is the standard stickie that several us put or helped to put together:
http://www.tomshardware.co.uk/forum/page-261145_13_0.html

It's been a while since I looked at the thread, but the following troubleshooting procedures are summarized in the thread.

Disconnect everything from the motherboard except the CPU and HSF, the two power cables going to the motherboard,and case power switch. Boot. You should hear a series of long single beeps indicating missing memory. Silence here indicates, in probable order, a bad PSU, motherboard, or CPU - or a bad installation where something is shorting and shutting down the PSU.

To eliminate the possiblility of a bad installation where something is shorting and shutting down the PSU, you will need to pull the motherboard out of the case and reassemble the components on an insulated surface. This is called "breadboarding" - from the 1920's homebrew radio days. I always breadboard a new or recycled build. It lets me test components before I go through the trouble of installing them in a case.

It will look something like this:
http://www.tomshardware.co.uk/forum/page-262730_13_0.html
You can turn on the PC by shorting the two pins that the case power switch goes on.

If you get the long beeps, add a stick of RAM. Boot. The beep pattern should change to one long and two or three short beeps. Silence indicates that the RAM is shorting out the PSU (very rare). Long single beeps indicates that the BIOS does not recognize the presence of the RAM.

If you get the one long and two or three short beeps, test the rest of the RAM. If good, install the video card and any needed power cables and plug in the monitor. If the video card is good, the system should successfully POST (one short beep, usually) and you will see the boot screen and messages.

Note - an inadequate PSU will cause a failure here or any step later.
Note - you do not need drives or a keyboard to successfully POST (generally a single short beep).

If you successfully POST, start plugging in the rest of the components, one at a time.
 

nutwing290

Distinguished
Jul 15, 2009
5
0
18,510
0
everything you recommend, I have tried, including breadboarding, and several PSU's, this is the third motherboard we have tried, it is rather unlikely that all three of them are DOA, and all the other components are fine.
 

ASK THE COMMUNITY