Question trouble with motherboard

Boudito

Commendable
May 21, 2019
7
0
1,510
0
Good day everyone, sorry for any mistakes but English is not my first language. I have trouble with my computer ( gigabyte z170x gaming+ i5 7600k) that I hope you can help me solve. Yesterday i cleaned my PC and i reapplied thermal paste because it has been there for years. I did not remove the cpu from the socket. After everything was done i turned the PC on, and i can access the bios normally where everything seems to be recognized fine. However when the motherboard shows the A2 code for several seconds, the PC restarts. I have tried removing everything non-essential, even changing the RAM and Hard Drive, clearing CMOS but nothing seems to work. Have I ruined my motherboard or can the problem be fixed somehow?
 

punkncat

Distinguished
Ambassador
Create or utilize an installer USB to see if the system will recognize and boot from it. Keep in mind that you might have to change your boot order around. If it does, move through until you get to the option for it to install auto, or the advanced features. Click that and it should show you all the drives/partitions that the system can see.

You mention the system making it to BIOS. Can you see the drives there?
You didn't accidentally change to or from GPT/MBR while in settings or due to the reset?
 

Boudito

Commendable
May 21, 2019
7
0
1,510
0
i tried to boot from the USB stick, same result. Yes all the drives i tried are seen in BIOS, including the USB, I just cant boot from any of them.
I cant see any GPT/MBR option anywhere, where is that setting?
 

Boudito

Commendable
May 21, 2019
7
0
1,510
0
I fixed it in the end. I flashed the BIOS with the same one it had before and it started working again. I have no idea what the problem was, I hadn't changed anything for it to stop working, but its ok now. Thanks a lot everyone
 

ASK THE COMMUNITY

Latest posts