• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question Troubleshooting help for booting into black screen and loud fans

Jun 3, 2020
2
0
10
0
Hello everyone,

Just wanted to make a quick post to see if I could get some advice as to handle my PC issue. I recently started having an issue when turning on the PC. When I first power it on I can hear all of the fans running at warp speed and the computer never boots up. It never even gets to the bios menu or anything. I'm getting a video signal from my monitor so can't be that. This happened a few days ago and I thought maybe it was an issue with it overheating. So I opened up the PC and cleaned out all the dust really well and closed it back up and everything worked. It was not that dusty and it seemed like it fixed the issue but the same issue just happened again today though and this time I am not sure what to do. I took a bunch of steps that I could find online to see if that would fix the issue but I could not come up with anything.

I tried unplugging and resetting everything, I used a different monitor and still got the same result as well. I also tried removing the ram and using different slots in case the that was the issue, The computer does not make any other beeps or anything to help diagnose the issue as far as I can tell. I gave all the plugs and wires a little push in to make sure that nothing was loose as well. I will post my PC specs below and any feedback would be greatly appreciated. All of the parts are within 3 years old if that is helpful to know, I am not particularly knowledgeable when it comes to removing parts but I will do my best. Thank you

Windows 10
GTX 1070
MSI Z270 A Pro
16GB Gkill DDR4 Ran
 
Jun 3, 2020
2
0
10
0
One other thing I forgot to mention . While the computer is running with black screen all other computer parts appear to be working . Mouse and keyboard are lighting up and the graphics card lights are on as well . Not sure if that’s worth mentioning
 

Zerk2012

Titan
Ambassador
I would remove and reinstall the memory and video card, unplug the video power cable, CPU and 24 pin motherboard power cables and plug them back in and try it again.

Then try a different monitor or TV, Try a different cable, Try a different connector for the monitor from the video card, if your using HDMI then all of above but a different HDMI slot on the card I have seen a HDMI slot go bad on a card and the others still work.

From their remove the video card, unplug the drives, remove the memory, reset CMOS install one stick of memory and try to boot into BIOS using the motherboard for the monitor, NO BOOT then move the single stick of memory to the next spot and try again till you tried each memory slot then set that stick aside and do the same with the other stick.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS