Question Troubleshooting: Motherboard ASUS Z87i-PRO not booting, no POST?

Nov 4, 2022
3
0
10
0
Hi,

I have an admittedly old PC with the following specs:
  • ASUS Z87i-PRO Mainboard
  • Intel i5-5500K (at least I think to remember so, don't know how to find out without removing the CPU cooler)
  • 2x ADATA 16GB RAM (AX3U1600GW8G9)
  • 2x 128GB SSD
  • PSU: BeQuiet PurePower BQT L8-CM-430W
All components except for one SSD are in this configuration since I built the PC back in 2013.
The PC worked fine for the last years, but all of a sudden it now refuses to boot.

When I try turn it on, the following happens:
  1. PSU fan starts for 1 second or so, then stops
  2. Chassis fan starts for 1 second or so, then stops
  3. CPU fan shakes a bit, then stops
  4. Then the PC stops for some seconds and the process starts all over
On the mainboard, I inspect the following LEDs:
  1. Power LED = green
  2. CPU LED = will blink shortly while the CPU fan is activated, then goes off
  3. RAM LED and all other following = off
  4. Beeper = no beep
What I tried:
  • disconnected all unnecessary HW (SSD, DVD, screen, USB, ...) to make sure they don't cause the issue
  • replaced BIOS battery with a new one
  • tried each RAM dimm in each of the 2 slots individually to check whether it is one of the dimms
  • reset CMOS (at least I pushed the button for a while, but I don't know if it worked)
Could it be the CPU?
Any other suggestions?


Any help is highly appreciated.
Regards
 
Last edited:

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

You forgot to include the make and model of your PSU and it's age. As for your motherboard,
Beeper = no beep
If the POST speaker doesn't produce a beep(provided you didn't place it in the wrong orientation) then that would be an indication of the BIOS on the motherboard being corrupt.

Using your manual, follow through the steps outline in section 3.11.2;
https://dlcdnets.asus.com/pub/ASUS/mb/LGA1150/Z87I-PRO/E8527_Z87I-PRO.pdf
ASUS CrashFree BIOS 3, page 3-53

See if that helps revive your platform. On a flip side, try and work with a 4th Gen Intel processor to rule out your processor being the issue.
 
Nov 4, 2022
3
0
10
0
Thanks for the quick reply and the warm welcome :D

I updated the specs above with the PSU and the age.

For the speaker: I tried it both orientations, just to be sure :sneaky:

For the BIOS reset: I just downloaded the latest BIOS from https://www.asus.com/ch-de/supportonly/z87i-pro/helpdesk_bios/ to a USB-drive and tried to recover the BIOS, but still the same...

For the processor: I bought all components 9 years ago and they worked together smoothly (until the problem occurred without any changes to the system a few days ago). So I don't assume it is the processor generation to be an issue. However, I am not 100% sure about the CPU model... Anyway I don't have a spare CPU to try with...
 
Nov 4, 2022
3
0
10
0
Update:
I just tried another PSU and it did the trick!
Seems I was a bit to naive to think, that the PSU is okay when the power LED is green. But after 9 years...

A new one is ordered and then hopefully everything will be fine again.

Nevertheless, thanks for the help!
 

ASK THE COMMUNITY