Question TRX40 Aorus Xtreme shipped with no CPU Socket cap?

Aug 10, 2020
7
0
10
0
Hi folks,

I've been chasing down a PMU Memory Training Error on a new PC build for deep learning work.

TR 3960X
TRX40 Aorus Xtreme
RTX 2080 Ti
Corsair Vengeance LPX 3200 (4x16)
(but also tried G.Skill RipJaws V 3600 and Corsair Vengeance LPX 2666, same result)

"Memory PMU Training error at Socket 0 Channel 4 DIMM 1" and
"Memory PMU Training error at Socket 0 Channel 5 DIMM1"

Confusing as this is a quad channel machine?

During the build I was concerned when I didn't see a CPU cap -- but wondered whether the rest seemed ok. The MB packaging looked new enough...? Now I'm guessing perhaps this was more suspicious.

Has anyone ever received a TRX40 without a CPU cap?

(Purchased directly from Amazon, who was the seller as well.)

thanks in advance.
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

You're saying that cover with the sticker atop;

didn't come with your board? You might want to inspect the CPU socket area for any bent or broken pins.

What are the rest of your pecs...like cooling and the make and model of your PSU? Which BIOS version are you currently on?
 
Aug 10, 2020
7
0
10
0
Welcome to the forums, newcomer!

You're saying that cover with the sticker atop;

didn't come with your board? You might want to inspect the CPU socket area for any bent or broken pins.



What are the rest of your pecs...like cooling and the make and model of your PSU? Which BIOS version are you currently on?

Thanks for quick reply.

1. According to the MB manual, there is grey/black CPU socket cap underneath the CPU rail frame assembly protecting the pins on the board. The clear plastic "externel cap" was in place. I'll try to upload a pic from the manual.

2. Other specs:
  • Bios: F4d (also tried two earlier versions, same problem)
  • PSU: EVGA Supernova P2 1600 (I have designs on a quad RTX system evenually... so overdid this one.)
  • Cooler: TT TR4 Riing 360 AIO.
  • RAM: Corsair Vengeance LPX 3200 4x16. (also tried Vengeance LPX 2666 as well as G.Skill RipJaws V 3600 -- the last being my mistake for not being in the QVL. Hence the move to Corsair sticks)
  • RTX 2080 Ti (PNY Blower style)
  • Sabrent 1T 4.0 NVMe
  • WD Black 6TB x 2
  • Be quiet! Dark Base 900 Pro rev 2.
  • 5X be quiet fans.
  • Using Win10 at present for troubleshooting; Ubuntu 20.02 is my go usual.
Along the way to this point:

  • I've reseated the CPU
  • Tried various configs of DIMMs
  • Manually and automatically set timings, etc.
Can't escape this PMU Training error.

But it's the Channel 5 that is really bothering me and making think this is suspicous... this is a quad channel cpu?

(photos added as new posts.)
 
Aug 10, 2020
7
0
10
0
Hi friends,

Just a courtesy note to close off this thread: Amazon and Gateway have both come to the party to help replace this board. Here's hoping the CPU wasn't otherwise damaged!

Perhaps in the fullness of time I'll figure out the Channel 5 point. I'm still not quite sure if this refers to channel or the actual ram banks. Will be happy to get this problem behind me though.

LL
 

ASK THE COMMUNITY

Latest posts