Trying to delete files and getting Access Denied

jhlucario

Distinguished
Nov 2, 2011
36
0
18,530
0
my computer keeps saying that i dont have permission to perform this action. It also says you require permission from john-pc?john to make changes to this folder.

When i right click the folder i want to delete and click proprties it says read only i changed it so it gave me access but it goes back to read only when i click ok.

When i click on the Security tab and go down to the permissions for system it says i have no access to any folder in the folder that i want to delete. when i change the permissions they switch back whin i click apply.


Please Help John Hendrickson :cry:
 

QuietPC

Distinguished
Feb 10, 2012
400
0
18,860
25
Its telling you you need Administrator permissionto delete those files. john-pc is the default admin name when the pc was built and the OS set up. Are you logged into the john-pc account and if not you need to set up the account you are on so it has admin priviliges.
 

jhlucario

Distinguished
Nov 2, 2011
36
0
18,530
0



I had admin privilages the computer has just been acting very strange for the past few weeks now. I had to delete the account and make a new one the problem with the pc is that it's a Emachines. the last problem was that before this one was that the computer was tellin me that it was corupted and i shut it down for a few hours and turned it back on and everything was fine. Now it's just having a meltdown. like i said it has been acting very strange.

Thanks for your help
 

jhlucario

Distinguished
Nov 2, 2011
36
0
18,530
0


Came up with 2 items but when i clicked fix all it say's im not a admin and i am
 

jhlucario

Distinguished
Nov 2, 2011
36
0
18,530
0
My computer has another problem if anyone is able to help me please do. The original mouse and keybord do not work when i connect them to my pc they turn on but nothing happens. The mouse turns on and stays lit up but the cursur does not move. The keybord turns on and shuts back off and when i press buttons on it it does nothing. I could go and press caps lock and it wont even light up please help
 

jhlucario

Distinguished
Nov 2, 2011
36
0
18,530
0



No ps2 there not usb iv been using usb because the original mouse and keybord dont work
 

jhlucario

Distinguished
Nov 2, 2011
36
0
18,530
0


Iv tried that I think the ps2 ports may be fried
 

jhlucario

Distinguished
Nov 2, 2011
36
0
18,530
0



I think i figured it out i shut the pc down and unpluged the mouse and keyboard and when i turned it back on i let it load and plugged them back in and there working now oh before i let it turn all the way back on it hit delete and let the setup come up. Kinda weird that there working now. Before all this i had to use everything usb. But whenever i would plug in the mouse and keyboard they would light up and shut back off so i knew it had to be something with the pc itself. I got them working for the first time since i bought the system. :lol:
 

Similar threads