Trying to lower most of my voltages

rmerwede

Distinguished
Jan 13, 2009
102
0
18,690
Hi all!

first off:

q9550 c1 @ 3.6 ghz - 1.265 volts/load (coolermaster hyper n520), asus p5q (p45)

8gb mushkin ddr2-8500 @ 1137/5-5-5-15 - 2.10 volts (4x2gb dimms)

nb volts 1.26

sb volts 1.30

c1 stepping is ON

temps: 38-40 idle, 58-63 prime testing

Questions: I have noticed people are able to get a stable system at 3.6 or higher with less core voltage (1.2 for 3.6ghz and 1.25 for 4.0ghz) are some examples ive seen. is this normal? i had the system stable at 3.4 ghz/1.20v, but had to bump the voltage big time to get to 3.6. If anyone can see any issues with my numbers, feel free.

also, my mem is also running at 2.1v. as far as i have heard this is ok, but in the mobo this value is "yellow" as in caution. so is a nb of more than 1.26v. are these values safe? i would like to try and find a configuration to lower the vcore a bit. if u guys notice anything feel free to comment. any help/feedback is greatly appreciated!!

thx in advance!!1

RM




 
Like me, you sort of lost the CPU lottery and got an earlier C1 stepping CPU instead of the later E0 core. Your temperatures and core voltage indicate that you could push a little more to 1.40 volts and 70 C., but I doubt if that would get you much more performance.

Set the RAM to whatever is factory recommended values.

You are overclocking your RAM a little. Running at 1:1, your memory frequency should be 850 MHz. Change your memory freq mult to 2.00. That may let you increase the BSB a little more.
 

rmerwede

Distinguished
Jan 13, 2009
102
0
18,690
Thanks for your reply jsc!

i decided to drop the cpu to 3.5ghz. i tightened the ram timings to 4-4-4-12 and am now running at 825mhz, 1:1. voltages are:

vcore: 1.216/1.232 idle/load
dram: 2.06
NB: 1.30

I ran this setup for >24hrs prime stable, HOWEVER.... Once and a while i still get the BSOD, last night i got it while running streaming HD TV shows. (LOST ftw!), i ran memtest and windows memory diagnostic tool and both passed with no issues. im not sure what to make of it.

could it be the PSU? its 550w but according to psu calulators i only need 360w for my rig.

anyone's insight is welcome and appreciated!!

thanks!!

Rich M.