Question Trying to solve several boot issues on new z390 aorus pro build

SRW

Sep 19, 2019
1
0
10
0
I'm building two new PCs right now, one with all new parts, and one with some reused parts from an older system. I built the previous system 2-3 years ago and have had no problems, but my experience is limited at best.

Right now I'm working on the PC which has reused parts. I plan to have an 860 Evo SSD and a Seagate hdd, but I first built it with just the SSD installed to load windows 10 (I read that having only the boot drive installed might make it easier to install Windows, and install the hdd afterwards. Don't know if that's actually true.)

Anyway, I encountered a few errors on the first install of Windows. After some digging I updated the bios and created a new USB installer and it worked. My wife used the PC that way for a few days (probably 6-8 hours total), but it was only for surfing\work emails etc. No programs or downloads. After that I installed the hdd and an LED light strip and completed the build. That's when the problems started.

The initial boot said there was a problem and it would enter repair mode, but repair mode froze. I also tried to re install Windows, but the new USB I had created previously also gave me BSOD even tho I created a couple of days prior. I had one endless boot loop, and one time the bios froze after about 3 minutes. I've received error codes 0000428 and 000021. Sometimes the splash screen won't even appear.

All the fans spin and lights come on but when it tries to boot I get some combination of BSOD, freezing, boot loops or just a black screen. I'm at a complete loss.

Full Specs:
board: gigabyte z390 aorus pro wifi
CPU: i9 9900k
Cooler: coolermaster gts v8
GPU: EVGA gtx 1070
RAM: Patriot viper rgb ddr4 3200 2x8 gig
PSU: EVGA supernova 650 g2 gold
3 deep cool 5v rgb fans \ 1 airgoo 5v led light strip

Thanks for any help!
 
Last edited by a moderator:

ASK THE COMMUNITY

TRENDING THREADS