[SOLVED] Trying to upgrade my Ram, but got an issue.

Mar 21, 2019
2
0
10
0
Hello, So i wanted to upgrade my Ram. Currently 2x4GB --> new 2x8GB. when i put in the new ram sticks and try to turn my pc on, there was a 1 long beep and 2 short ones, nothing was showing up on my monitor. I took the NEW ram sticks out and put in my old Ram, it worked. Not really sure what the problem is.
--------------------------------------------------------------------------------------------
PC SPECS.
Motherboard: ASUS TUF SABERTOOTH Z170 S LGA 1151 Intel Z170 HDMI SATA 6Gb/s USB 3.1 USB 3.0 ATX Intel Motherboard
Processor: Intel Core i5-6500 Skylake Quad-Core 3.2 GHz LGA 1151 65W BX80662I56500 Desktop Processor Intel HD Graphics 530
Power Supply: NZXT HALE82 V2 550W 550W ATX 12V V2.31 & EPS 12V V2.92 SLI Certified CrossFire Ready 80 PLUS BRONZE Certified Full Modular Active PFC Power Supply (Haswell Support)
Graphic Card: ASUS Dual series GeForce GTX 1060 DUAL-GTX1060-O3G 3GB 192-Bit GDDR5 PCI Express 3.0 HDCP Ready Video Card
Ram:HyperX Fury 8GB (2 x 4GB) DDR4 2133MHz DRAM (Desktop Memory) CL14 1.2V DIMM (288-pin) HX421C14FBK2/8 (Intel XMP, AMD Ryzen)
--------------------------------------------------------------------------------------------
New Ram Stick:Kingston Technology HyperX Fury Black 16GB 2666MHz DDR4 CL16 DIMM Kit of 2 1Rx8 (HX426C16FB2K2/16)
 
Last edited:
Are A2 & B2 slots used? They are 2nd and 4th slots from cpu.

With the 8GB sticks in see if clearing cmos helps refresh system parameters to accept the new modules.

With PC turned off and power cord disconnected and remaining power discharged by holding the case power button for 30seconds. Remove the motherboard battery for a minute or so. Put back the same side up.

Next time you're in Windows, check date and time is correct. Resetting cmos reverts bios to defaults and can include date and time. Any other changes made yourself in bios will be undone also.
 
i5-6500 supported memory is DDR4-2133MHz.

New memory specs:
• JEDEC/XMP TIMING PARAMETERS
• JEDEC/PnP: DDR4-2666 CL16-18-18 @1.2V
• XMP Profile #1: DDR4-2666 CL16-18-18 @1.2V

Memory may not want to downclock to 2133MHz speed to get system to boot up.
 

Similar threads


ASK THE COMMUNITY