Turbo boost not working while enabled

Hunter_48

Prominent
May 22, 2017
3
0
510
0
I have Intel i-7 3635qm 2.4 ghz 3.4 boosted and it only goes up to 2.38 ghz no matter what i run. ive been looking everywhere and just can fix it. Someone please help.
 
I need more information.

If this is a laptop, what is the make and model of the laptop? If this is a desktop, what is the make and model of the motherboard you are using?

If this is a laptop, does the charger get unreasonably hot? If this is a desktop, please list the make and model of your power supply.

What is the CPU temperature while idle? When gaming/benchmarking?
 

Hunter_48

Prominent
May 22, 2017
3
0
510
0


this is a laptop it is called a samsung np880z5e i don't really know all the specs and heating stuff.
 


Looks like a regular run of the mill Samsung laptop.

Please download AIDA64 Extreme from the following link: https://www.aida64.com/downloads/ODQ1MTVmYmQ=

Ignore that a newer version is available. This version is fine and the newer version has a different layout that I'm not familiar with yet.

Once downloaded and installed, drop down the Tools Menu and select System Stability Test. Select CPU, FPU, Cache, System Memory and GPU. Make sure local disk is not selected. Run the test for 10 minutes.

You will have a few graphs on screen. You want to pay attention to the temperatures graph up top. Nothing on that graph should go above 90. You also want to pay attention to the green line on the bottom graph. That line should not go above 0.

After ten minutes, stop the test and report back with results.
 

ASK THE COMMUNITY