Solved! Turned my PC off and after reboot my monitor isn't receiving a signal now.

Feb 13, 2019
3
0
20
1
Hey there, I'm currently having some issues with my setup and would really like any input or help to get it resolved. I went to sleep and now am unable to get my second monitor to work. It's not detected by the windows display settings or Nvidia control panel.

I am part way through upgrading my system and installed a new graphics card coming up on a month ago. (1080TI). My current specs are the 1080Ti, a I7 3770k and 8gbs of DDR3 ram. I run two monitors, one Ultrawide LG Monitor as my main display and another 1080p Monitor as a second display. Both of these have been working fine for 2 weeks with the Ultrawide using a HDMI cable and the 1080p Monitor running with a Display port into my GPU and HDMI into the back of the monitor.

When this issue began I don't think I installed a windows update or anything as my PC shut down as normal.

Troubleshooting
  • I've tried connecting to the 1080p monitor using the HDMI cable I use for my main monitor and this works without issue, however my GPU only has one HDMI option so I can use another HDMI connector.
  • I have an old Monitor which I've used to test the socket on my GPU and using a DVI to DVI and a Display port (GPU) to DVI (Monitor) and this works fine and gives me a extend display.
  • I've tried plugging the DVI cable into the back of my GPU and Display port into my Ultrawide and can't get a picture on the Ultrawide this way.
  • I have attempted a full reinstall of my graphics drivers using DDU and safe mode without this making any difference.
  • I have tried turning the monitors off and power cycling them, then plugging them in once the PC is running with no avail.
  • The cables I've tried using are This DVI to Display port and This Display port to HDMI. The DVI to Display port works when connecting display port to my GPU and DVI to the old monitor but when DVI into the GPU and Display port into my Monitor it doesn't work.
  • I have ordered This Display port to Display port cable and it's arrive tomorrow. I will be trying to connect this directly between my GPU and Ultrawide.
  • I have integrated graphics disabled.
Any help here would be greatly appreciated as I work customer service from home and having this double monitor setup makes a huge difference, so that on top of any money I'm into this are stressing me out!

Kind regards Matt, (Any further information required or ideas please let me know as I think it needs fresh eyes more than anything)
 
Feb 13, 2019
3
0
20
1
i'm not sure if i seen this or not in your post but but did you try connecting the problematic monitor to your PC as the only monitor to see if it gets a signal ?
Hey there!,

Both work when connected with HDMI however as I only have the one HDMI port on my GPU I can't just run them both at the same time using HDMI. It's when trying to connect with the Display Port or DVI outputs on the GPU that they don't work.
 
Feb 13, 2019
3
0
20
1
UPDATE

The original Display port to HDMI cable I had has turned faulty. I have now replaced with a Display port to Display port cable which is working without issue. Happy and problem fixed!
 

Similar threads


ASK THE COMMUNITY