turning direct3d off?

namek0

Distinguished
Oct 21, 2002
589
0
18,980
I've got a weird problem here. My video card (radeon 9500 np) modded works fine in everything but direct 3d, but unmodded it works in only direct 3d.

I've played a few games that I can switch to open gl, but several have only direct 3d option

please, I need help possibly turning off direct 3d

It's all good ^_^
 

ufo_warviper

Distinguished
Dec 30, 2001
3,033
0
20,780
I guess the best place to start (as usually is the case) - Do you have the latest verstion of Catylyst and DX9 drivers?



My OS features preemptive multitasking, a fully interactive command line, & support for 640K of RAM!
 

namek0

Distinguished
Oct 21, 2002
589
0
18,980
Yeah, the only drivers that sort've work are the one that came with the cd, or the modded driver.

If I use any of the drivers I find online, direct3d and opengl both mess up. It's freaking crazy. I've tried tons of bios settings, and it's still screwing up



It's all good ^_^
 

ufo_warviper

Distinguished
Dec 30, 2001
3,033
0
20,780
I'd maybe consider RMA'ing the card. It's quite possible you have a faulty product there.

My OS features preemptive multitasking, a fully interactive command line, & support for 640K of RAM!
 

ufo_warviper

Distinguished
Dec 30, 2001
3,033
0
20,780
I hate these double posts!

My OS features preemptive multitasking, a fully interactive command line, & support for 640K of RAM!<P ID="edit"><FONT SIZE=-1><EM>Edited by UFO_WARVIPER on 09/01/03 07:02 PM.</EM></FONT></P>
 

namek0

Distinguished
Oct 21, 2002
589
0
18,980
I fixed the problem. I got all pissed off so I just reformatted my c: and after hours of reinstalling stuff, it's working A-ok



It's all good ^_^
 

ufo_warviper

Distinguished
Dec 30, 2001
3,033
0
20,780
He stated that the card was faulty before he attempted to mod it. Its just that the symmptoms were reversed. With mod he could only use one certain API, without the mod he was only able to use the other one certain API.

Softmods will not damage the card and if he received a card that could't function in only OpenGL without softmodding, I say the product was faulty to begin with.

My OS features preemptive multitasking, a fully interactive command line, & support for 640K of RAM!
 

namek0

Distinguished
Oct 21, 2002
589
0
18,980
A friend of mine has the exact same card as I do. It was doing the same thing in my computer, but in his it was fine.

I'm not sure if it was a driver conflict, or remnants of a virus cleaning or something, but it's all good now. And as usual, I always, and I do mean ALWAYS forget to backup something. This time, it was my diablo II characters, my wallpaper, and a few misc setup files

It's all good ^_^