Question Two of the same exact builds, marginally different performance.

Oct 19, 2020
2
0
10
0
Okay first off here are my specs

PNY Rtx 2060 6GB OC edition
Ryzen 5 3600
4x4GB patriot skill viper at 3000mhz
Asrock b450 steel legend
650W PSU

SO, me and my brother have completely identical builds down to RAM speed and everything. the only difference is the manufacturer of the 2060. He has a Zotac dual fan while I have the PNY single fan 2060. Same exact game (Apex Legends) same exact in game settings (all low). Well, we have about a 50-60 fps performance difference at some times and even jn the drop ship im sitting at 60 fps while he gets 120. Same thing with COD Cold War a 30-40 fps difference. We put my 2060 (PNY) in his build and it performed exactly like it should. No issues what so ever. We then put his Zotac 2060 into my build and it performed like my PNY, pretty low fps at some times.

So far I’ve tried, fresh installing windows, reseating the card, fresh installing drivers, clearing the cmos, and reinstalling the game. We’ve monitored gpu usage, cpu usage, temps its all pretty much the same. My brain has run out of options so I’ve come here. Like I said we put my card in his build and it performed exactly like it should. NOTE: I did purchase my card used but what would that change? It was used probably a handful of times it looked brand spanking new. I also benchmarked my build it said performing as expected with no issues that jumped out at me.
 
Oct 19, 2020
2
0
10
0
Make sure you enabled XMP, for your ram. Make sure your bios is up to date.
XMP is enabled, both our RAM showing as 3000mhz in all 4 slots in task manager. As far as the bios update that would have that much of an impact? That crossed my mind but everything else I tried seemed like more of a fix
 

ASK THE COMMUNITY

TRENDING THREADS