Question Two Samsung ssd’s stuck as on disk in windows?

Apr 26, 2021
6
0
10
0
I have two 512 Samsung 860 evo. I was given them but both but they both seemed to have been set up in some form of raid 0? They only show up as one disk in windows 10 and show about 1tb of storage to save to. Wasn’t a big issue for me until my OS ssd failed and now I can’t seem to load my OS onto the drive nor separate them in anyway. When I only plug one drive in it still shows as the 1tb and comes up as “bad drive” in disk management.
 

USAFRet

Titan
Moderator
Mar 16, 2013
142,584
8,246
174,690
22,061
I have two 512 Samsung 860 evo. I was given them but both but they both seemed to have been set up in some form of raid 0? They only show up as one disk in windows 10 and show about 1tb of storage to save to. Wasn’t a big issue for me until my OS ssd failed and now I can’t seem to load my OS onto the drive nor separate them in anyway. When I only plug one drive in it still shows as the 1tb and comes up as “bad drive” in disk management.
Wipe and reinstall on one.
Later, reconnect and wipe the other completely.

No RAID at all.
 
Apr 26, 2021
6
0
10
0
system spec?
can't load your os to 1 of these 2 ssd or can't load it to another ssd?
My specs are: ASUS H110 K31cd-k
Zotac gtx 1070
Intel i5-7400
16 GB DDR4 2400
and it’s both of the ssd. Currently I have them both plugged into a separate machine and they both seem to do the same thing where they pop up as the 1tb basic disk. And if only 1 is plugged it it says the drive is a bad drive. But if both are connected I can use the drive as normal and assign a disk

I even have the disk partitioned into 2 volumes that should be the normal size of the singular ssd.
 

USAFRet

Titan
Moderator
Mar 16, 2013
142,584
8,246
174,690
22,061
Please show us a screencap of the Disk Management window.

But in any case, for ANY used storage devices or systems...you personally need to do a full wipe and reinstall.
You have NO idea what the previous users had in there.
 
Apr 26, 2021
6
0
10
0
Wipe and reinstall on one.
Later, reconnect and wipe the other completely.

No RAID at all.
How would I wipe the drive when I connect just singular drive it doesn’t let me format it or anything. It still shows the full 1 tb of storage and I’m unable to format or do anything with it with one drive connected.
 

USAFRet

Titan
Moderator
Mar 16, 2013
142,584
8,246
174,690
22,061
How would I wipe the drive when I connect just singular drive it doesn’t let me format it or anything. It still shows the full 1 tb of storage and I’m unable to format or do anything with it with one drive connected.
If these are to be just secondary drive, the commandline function diskpart and the clean command will delete everything from each.

https://www.crucial.com/support/articles-faq-ssd/reset-ssd-with-windows-diskpart
https://www.seagate.com/support/kb/how-to-diskpart-eraseclean-a-drive-through-the-command-prompt-005929en/
https://www.windowscentral.com/how-clean-and-format-storage-drive-using-diskpart-windows-10
https://www.tomshardware.com/news/format-hard-drive-command-prompt,37632.html
 
Apr 26, 2021
6
0
10
0
How would I wipe the drive when I connect just singular drive it doesn’t let me format it or anything. It still shows the full 1 tb of storage and I’m unable to format or do anything with it with one drive connected.


Here's a Screencap of my disk management. I've tried the diskpart clean. the disk still shows as only one disk. I cant seem to find a way to separate them. I am able to see the drives connected if i go into properties then hardware.
 

USAFRet

Titan
Moderator
Mar 16, 2013
142,584
8,246
174,690
22,061
Here's a Screencap of my disk management. I've tried the diskpart clean. the disk still shows as only one disk. I cant seem to find a way to separate them. I am able to see the drives connected if i go into properties then hardware.
Connect one.
Diskpart clean
Disconnect it, and connect the other.
Diskpart clean.

They will then be two individual 500GB drives.
 
Apr 26, 2021
6
0
10
0
Connect one.
Diskpart clean
Disconnect it, and connect the other.
Diskpart clean.

They will then be two individual 500GB drives.
I have done that with still no success. The drives both still give me the same thing where when one is plugged in I cannot initialize it or format the drive and now when I have them both connected they still come up as the one disk but when I go to initialize it, I am getting an error of this "A Storage Spaces internal error occured"
 

ASK THE COMMUNITY

TRENDING THREADS