[SOLVED] Ubuntu - Not Displaying anything

cata.gcc

Prominent
Jul 8, 2020
11
0
510
0
Hello!

After a long time on Windows, i installed Ubuntu (again), and the first time after installation it displayed perfectly on my monitor (for context: I have a Phillips 4k 7800 series tv as monitor and a very cheap 1080p schneider tv), i restarted it after the installation, again works perfectly, i install a software update restart it, and surprise, it doesn't display anything, so to make sure it's not a hardware issue i tried plugging it in the schneider tv and it worked, any ideas why?

Thank You
 

cata.gcc

Prominent
Jul 8, 2020
11
0
510
0
Resolution and refresh rate are the first two things to come to mind. Televisions only support a very narrow range of both and it's very possible that whatever update you installed made changes in that area.
I don't think that's the case, i renistalled ubuntu on the tv that it's displaying, and still it doesn't work on the 4k tv
 

cata.gcc

Prominent
Jul 8, 2020
11
0
510
0
Why do you think that's not the case? It works on one but not the other. Did you even bother to check what your settings are, and what the 2 televisions support? That's what the manuals are for.
Yeah, what can i say? Thank You! I factory reseted the tv and it works, i discovered that you were right because i tried plugging other hdmi devices and they didn't work either.
 

ex_bubblehead

Champion
Moderator
Yeah, what can i say? Thank You! I factory reseted the tv and it works, i discovered that you were right because i tried plugging other hdmi devices and they didn't work either.
Glad it's now working.

The first rule of troubleshooting is "Never make assumptions. ALWAYS test and verify."

The second rule is "Always have the service/users manual at your side. 9 out of 10 times the answer lies within."

;)
 

ASK THE COMMUNITY