Ultra Fast Boot

Dragonraihan

Honorable
Sep 17, 2013
30
0
10,530
0
i am using windows 8 Pro 64-bit and im trying to get the ultra fast boot to work but having problems with it on my Asrock z77 Extreme4 motherboard i just brought it.

I have a Transcend SSD drive . The option is there in the bios with 3 caveats of needing windows 8, only being able to access the bios through a windows app (i have installed), and a driver is needed for discrete graphics cards.

I meet all the criteria and am using the Nvidia 550ti


I can enable fast boot and windows loads, the boot process is:

asrock logo comes up with press F2, F6, F11 etc.. various options
list of sata and pcie connections
asrock logo comes back up
windows loads.

Im sure the logo should only come up once but windows loads at least.


When i enable ultra fast boot it hangs for a minute then goes to the bios.
Then it sows me "Your Graphics Adaptar Is Not Support UEFI GOP"
I have to turn off ultra fast boot but the boot priorities are missing so i save and exit, and then go back in to the bios and save again.

am i missing something obvious in getting this to work?




Here is my PC config:

Cpu - Intel(R) Core(TM) i3-2100 CPU @ 3.10GHz
Mobo - ASRock z77 Extreme4
GPU - Nvidia 550ti
PSU - Thermaltake SmartSE 630W
RAM - 2x4GB Corsair Dominator 1600MHz
Boot drive - Transcend SSD 128GB,
Other Drive - Samsung 1TB, Hitachi 500GB
Sound card - creative XFi Titaniam
DVDRW - 2x Samsung
More about : windows ultra fast boot



 

Dragonraihan

Honorable
Sep 17, 2013
30
0
10,530
0


Thanks.
It seems i cant use Ultra fast boot right now.
And if you tell me about Raid i don't know what is it i just know it speed up my system
and i have one SSD 128GB, Samsung 1TB, Hitachi Sata 3.0 500GB can i do somthing with this to speed up ?
 

ASK THE COMMUNITY

TRENDING THREADS