Question Unable to boot new build, red CPU light ?

Jul 16, 2022
This is my first build. I’m getting a red CPU light on the MSI motherboard with no POST and no video output. The fans on both the cooler and GPU spin for about 20 seconds, then stop, then the cycle repeats.

I have read through the “No POST”, “system won’t boot”, and “no video output” troubleshooting checklist on here.

Components (all brand new):

CPU Cooler: Zalman CNPS10X Performa Extreme
CPU: i5-12600KF Alder Lake
GPU: ZOTAC GAMING GeForce RTX 3060 Twin Edge
RAM: Corsair Vengeance DDR5 2x16
SSD: SK hynix Gold P31 2TB PCIe NVMe Gen3 M.2 2280 Internal SSD
PSU: NZXT C650 Bronze
Case: Phanteks Eclipse P300A

The only real issue I had with the build was the cooler’s back bracket not fitting the LGA 1700 motherboard, my mistake for not checking. I was able to make small adjustments and get a solid connection for the cooler and fan. The cooler included a small packet of thermal paste. Application seemed to go fine, everything spreading evenly. Seating the memory was easy, aligning up the arrows, making sure there’s a good connection, etc. I was careful and didn’t bang anything up, but the bracket adjustment was a process, so there was lots of motherboard handling. I didn’t see any bent pins or any other foreign matter smeared on it.

I have unseated and reseated the RAM several times, tried to turn on with no RAM, one stick, etc. Nothing works. I did have them in the wrong slots originally but moved them to the correct ones.

I also tried to update the BIOS using a USB stick and BIOS downloaded for the correct model. The BIOS light and the USB stick were blinking, indicating that it was working, and it went off after about 5 minutes but didn’t change anything.

I also reset the CMOS by removing the button battery for 20 seconds, then reinserting.

I have tried unplugging/reseating the GPU, but also no change.

The only thing that makes it behave differently is by unhooking the CPU from the PSU. The red light persists and the fans blow, but they remain on. But no video signal.

The problem started inside the case, but I have been mostly working outside of the case since then. The wires from the case seem to be working.

Any ideas?