Unable To Boot

Dec 7, 2018
2
0
10
0
For the past week or so I've been having issues with my M.2 SSD (boot drive). My PC would shut itself down, and when it tries to reboot it won't detect the boot drive until I open up my PC, unplug my M.2 and replug it in. It happened once last week and again last night except this time when I tried to boot back up, I was greeted with this screen: 




I thought maybe I somehow rattled my HDD around a little too much when dealing with my M.2 so this morning I went and picked up a new HDD from MemEx, came back home, plugged it in and alas, still got the error screen. I then tried switching out my SATA cables for new ones and changing which SATA port on my MOBO I used, with no success. If I go into the bios and disable the SMART Self Test & reboot, my PC will boot to the Windows 10 logo, then blue screen with a 'Registry Error', sending my computer into an endless boot cycle until I either shutdown or enter bios. Could it be a problem with my M.2 drive or is something else wrong? Current PC specs are as followed:



CPU: Ryzen 5 2600x

MOBO: ASUS ROG B450-F

RAM: Corsair Vengeance LPX (2x8GB) 3200MHz

GPU: GTX 1070ti

SSD: ADATA SX6000NP 128GB

HDD: WD Blue 1TB 7200RPM
 
Not sure what happened, but, if it was just a glitch and not a hard failure, you should be able to get your Windows install media (download and create it elsewhere if needed), select your M.2 as a boot device, and delete current partition and start over... If the M.2 drive is on the way out, you will still have issues with the install, but, at least an install to the slow spinning drive would be successful...

I think I'd leave other drives disconnected until WIndows installed and stable before introducing other factors...(Merely reading from a bad/failing drive can often tie or lock up Windows up unpredictably)

 

ASK THE COMMUNITY

TRENDING THREADS