Question Unable to boot

Ambulancedin

Distinguished
Feb 8, 2012
8
0
18,510
0
So I built a new computer about a year ago.
Mobo is an Asus Maximux XI Hero

When I first built the computer i had 2x 250gb NVME drives in a raid 0. Strictly to use them as a single boot device.
About 4 months ago, my computer wouldn't boot from them anymore. I figured one had died so I tried to delete the raid, and couldn't. I pulled both nvme drives out of the mobo and threw them in a drawer. I had another storage SSD as well for installing steam library, as well as a large HDD for mass storage. So i just installed windows onto the other SSD it booted and i called it a day.

I finally got around to purchasing an external enclosure for an nvme drive to try and make a mobile steam library with good size and speed. For giggles I plugged one of the old nvme drives into it to see what would happen. Couldn't read from it, but when i looked in disk management it showed that one drive as the raid, and figured maybe i can delete the raid from bios.

I went into bios and the old raid array from the drives that aren't even in my computer anymore was showing up. Strange right? So i deleted it. I restarted. Post but no boot.

Now when i go into SATA and PCH storage config in the bios, i can see the SSD that windows is on, and i see the HDD. When i go to boot priority neither one shows up.

I've tried to use AHCI and Intel rapid storage as the SATA mode and in both cases it will not let me select either of those drives to boot from. I even tried to mess with the CSM settings to get them to show up, to no avail.
Tried resetting CMOS as well.

I plugged in my windows installation USB, and when i look at the drives to install to they both show up. I'd rather not start fresh if i can avoid it, or spend hours copying files and stuff from the boot drive.

Anybody have any ideas?
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS