Question Unable to create custom resolution in AMD Software


Jan 31, 2016
Hey there!

I've been trying to create a custom resolution, as my current monitor doesn't seem to support 4:3 1280x960, which is how I had used to play cs:go before upgrading to the new display.
The monitor is an ASUS ROG Swift PG259QN, my previous monitor, which was an ASUS VP249QGR didn't have this issue, hence I'm thinking it's the display's fault.
The closest I can set it to the desired resolution is 1280x1024, which is 5:4, it is too streched for me.
Unfortunately, AMD Software reflects an error upon trying to create a custom resolution.
At the end of G.Pixel Clock (Khz) there seems to be an exclamation mark in a red circle.
I've tried saving the custom resolution and ignoring it, but it gives me an error message.
Has anybody dealt with the same issue before and if so, could you please advise how you fixed it?
Is there perhaps another program that is specifically used to create custom resolutions?

Thanks in advance for all answers!
your setings might not be correct if it shows you error

i did quick google search and since most people uses nvidia, then even on nvidia they have same issue with this monitor, so not gpu fault

from what i could gather, 4:3 resolutions max 240 Hz with RGB, 360HZ with Y:4:2:2

so that exlamation mark on gpixel clock would be out of range