Unable to Disable Core Parking In Windows 10

CreatuRe64

Reputable
Aug 4, 2015
5
0
4,510
0
Hi,

I am having trouble disabling core parking in windows 10. I never had any trouble in the past when using windows 7.

I have tried both the park controll app as well as unpark cpu app both to no avail - in park controll when trying to apply the new settings I am greeted with the following error: "ERROR changing Power Profile parameters. You may have insufficient rights! - Are you running as a Limited User?

In the unpark cpu app it only detects the unparked cores for that moment in time and any changes I make do not seem to take effect.

I have also tried the registry edit where you search for the following key "0cc5b647-c1df-4637-891a-dec35c318583"

There after the thread advises that you set the MinValue and MaxValue both to 0 - for every occurance of this key - The trouble is that in Windows 10 the MinValue and MaxValue only appear on two occurances for this key which are both already set to 0 -

I can only assume that Microsoft has changed the registry with regards to core parking as for every other occurance of this key there are other weird registry entries that I dont feel comfortable editing and not the MinValue/Max Value that one would expect to see.

I would really love some help with this issue as not being able to un park my cores in Windows 10 is a real annoyance, especially when running games like Battlefield 4.

Specifications:
Windows 10 Pro 64Bit
Gigabyte UD3H z77
intel i5 3570k O/C 4.5
X2 MSI GTX 670 Power Edition SLI
2TB mechanical storage


 

CreatuRe64

Reputable
Aug 4, 2015
5
0
4,510
0


Hi,

Well when I go into resource manager and select the cpu tab, my 4 cores pop up and I can see windows parking my cores at its leisure -
 

CreatuRe64

Reputable
Aug 4, 2015
5
0
4,510
0


Hi,

Thanks for your comment, I wish it was the solution though - :(

I have set it to high performence but 3/4 cores are still parked at any one time on resource manager even with high performence as active :(

I really would like to find a solution
 

bazzarooney

Distinguished
Feb 8, 2008
118
0
18,710
21



I did a good bit of searching on other boards and that's all I could come up with. There are various issues with Nvidia and AMD drivers that could cause frame rate drops but for cores I'm at a loss. Have you look at the process in task manager and made sure that it's not been locked to a core. You could also try seting the process to run high priority.
 

ferwindjacks

Honorable
Jun 26, 2013
632
0
11,160
97
Tried this with Arma 3. It worked at first, but after I restart my game is just in a continuous crash loop (even after parking). Can anyone confirm cores are still parked by default in WIN10??
 

CreatuRe64

Reputable
Aug 4, 2015
5
0
4,510
0


Hi, Thanks but this is the 2nd of the two apps I was talking about in my description - it runs but it has no effect - windows still shows that the cores are parked - see link - http://postimg.org/image/seit09hmj/




 

Kent Ferguson

Honorable
Apr 14, 2013
15
0
10,520
2
you must have an error in your power profiles, maybe you should run system file checker.
i am on Win10 x64 with an i7 2600 and no cores are parked as i type here and i am on normal Power Profile.
although that utility says that they should park when under 5% load.
 

tazmo8448

Distinguished
Dec 23, 2011
223
0
18,690
4


Thnx Kent...seems Windows 10 parks them at 5% changing the power setting to 100% unparks the cores...personally using a desktop I went to Hi Performance and it now fires on all cylinders and is no worse for the wear.

 

Kent Ferguson

Honorable
Apr 14, 2013
15
0
10,520
2
Parking Cores is perfectly fine and they should park when in not in use or not required
i was answering the OP's post of the errors in their power profiles

why anyone at all wants to unpark inactive cores simply makes no sense..
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS