[SOLVED] Unable to Enable DOCP with new compatible RAM - ASUS TUF X-570

Jun 30, 2022
7
1
15
0
So i just got new RAM after figuring out my current sticks were not compatible with the ASUS TUF Gaming X-570-PRO Motherboard.

I got G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin PC RAM DDR4 4133 (PC4 33000) Desktop Memory Model F4-4133C17D-16GTZR, and am trying to enable DOCP mode to run these babies a better or max frequency. However the only option for it under EZmode is "Disabled" and there isn't anything I can find under AI Tweaker to enable or disable it either (picture attached).... did the new BIOS update for these motherboards change something?

I also noticed my max memory is set at 3266Mhz which i had to manually set my last RAM sticks to... could this previous setting be interfering with my new RAM?

I have

Motherboard: ASUS TUF Gaming X570-PRO (WiFi 6) AM4 Zen 3 Ryzen 5000 & 3rd Gen Ryzen ATX Motherboard

RAM: G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin PC RAM DDR4 4133 (PC4 33000) Desktop Memory Model F4-4133C17D-16GTZR

CPU: Ryzen 5800X 8-core processor

GPU: AMD Ryzen 6900xt
 

keith12

Champion
So this worked... i can now access my DOCP settings again. Thank you for that


New question (if this needs to be a new thread I can do so). How can I tell what is limiting my RAM from performing at its max? Right now after some testing. The highest i can get this RAM to run without it going into safety mode is 3400Mhz
Excellent! Glad that fixed it :)

In terms of your other issue. It might be worth doing another thread and closing this one out. People viewing the title may miss your second issue.

Can you post your CPU-z Memory and SPD tabs, so we can have a look. On my Asus B550 I turn on DOCP and then simply choose from the menu which speed to run at. Also look at your fclk. You want it running in a 1:1 ratio with your ram. So if your ram runs at 3600, then your fclk should run at 1800mhz. Not all IMC can achieve this, but it gives best results in terms of latency. Edit: Obviously 3600:1800 is not 1:1. But your ram runs at DDR double data rate, and runs at 1800mhz. This is the 1:! I was referring to.
 
Last edited:

keith12

Champion
I Did not... could you explain why this is necessary or link an article why it is?
Because after you update the bios, old microcode can remain, and certain new functions may not work as a result. It can also lead to instability.

Standard operating procedure for a bios update. It's possibly the single biggest reason why some users have issues with their systems post bios update.
 
Jun 30, 2022
7
1
15
0
Because after you update the bios, old microcode can remain, and certain new functions may not work as a result. It can also lead to instability.

Standard operating procedure for a bios update. It's possibly the single biggest reason why some users have issues with their systems post bios update.
Ok, thank you. I will clear it here shortly and see if that works.
 
Jun 30, 2022
7
1
15
0
Because after you update the bios, old microcode can remain, and certain new functions may not work as a result. It can also lead to instability.

Standard operating procedure for a bios update. It's possibly the single biggest reason why some users have issues with their systems post bios update.

So this worked... i can now access my DOCP settings again. Thank you for that


New question (if this needs to be a new thread I can do so). How can I tell what is limiting my RAM from performing at its max? Right now after some testing. The highest i can get this RAM to run without it going into safety mode is 3400Mhz
 
Reactions: keith12

keith12

Champion
So this worked... i can now access my DOCP settings again. Thank you for that


New question (if this needs to be a new thread I can do so). How can I tell what is limiting my RAM from performing at its max? Right now after some testing. The highest i can get this RAM to run without it going into safety mode is 3400Mhz
Excellent! Glad that fixed it :)

In terms of your other issue. It might be worth doing another thread and closing this one out. People viewing the title may miss your second issue.

Can you post your CPU-z Memory and SPD tabs, so we can have a look. On my Asus B550 I turn on DOCP and then simply choose from the menu which speed to run at. Also look at your fclk. You want it running in a 1:1 ratio with your ram. So if your ram runs at 3600, then your fclk should run at 1800mhz. Not all IMC can achieve this, but it gives best results in terms of latency. Edit: Obviously 3600:1800 is not 1:1. But your ram runs at DDR double data rate, and runs at 1800mhz. This is the 1:! I was referring to.
 
Last edited:
Jun 30, 2022
7
1
15
0
Excellent! Glad that fixed it :)

In terms of your other issue. It might be worth doing another thread and closing this one out. People viewing the title may miss your second issue.

Can you post your CPU-z Memory and SPD tabs, so we can have a look. On my Asus B550 I turn on DOCP and then simply choose from the menu which speed to run at. Also look at your fclk. You want it running in a 1:1 ratio with your ram. So if your ram runs at 3600, then your fclk should run at 1800mhz. Not all IMC can achieve this, but it gives best results in terms of latency.
Again, thanks for the help... Gotta get back to work for a bit.

I'll make a new post with the CPU-z memory and SPD tabs this afternoon. Not sure if tagging people in posts is a thing, but I will if I figure it out
 
Jun 30, 2022
7
1
15
0

Ya i was going off the QVL when i bought these sticks. So i figured I'd be able to get max out of these sticks since they are on the approved list for this motherboard
 

ASK THE COMMUNITY