Unable to enable Hybrid Crossfire

nekomastermax

Distinguished
Jan 22, 2009
74
0
18,640
Before people start saying that my video cards are incompatible, just so you guys know I use to be able to enable Hybrid Crossfire on my system up until recently.

OS : Windows 7 Ultimate SP1
Mother Board : Asus M3A78-VM \ AMD 780 Chip set
CPU : AMD Athlon 64 x2 5600+ (2.9GHz)
RAM : 4GB DDR2 1066MHz
Integrated Graphics : ATI Radeon HD 3200
PCIe x16 Graphics : ATI Radeon HD 4550

Like I said, I use to be able to enable hybrid cross fire and get noticeable performance boost, enough that I could play Deus Ex : Human Revolution with AA 2x and AF 2x and Trilinear Filtering at a decent rate (without massive lag spikes). Without Hybrid Crossfire I have to play the game on low settings and even then its still a little laggy.

I have up to date drivers and ATI CCC, so problems with older drivers\software shouldn't be a problem. Is there anyway to enable\force hybrid crossfire (even if it might not work)? I really need this performance boost so I can play the newer games with decent speed.
 
Your HD4550 really shouldn't support hybrid crossfire... and hybrid crossfire never gave much of a boost anyway. If you want better performance you should really just get a better card. $50+ would get you something much better than the HD4550.
 

nekomastermax

Distinguished
Jan 22, 2009
74
0
18,640
I dont have the money to spend on a new graphics card, otherwise I would have done so by now.

Like I said, I use to be able to enable hybrid crossfire, and I got a decent boost, enough to make me happy.

If theres anyway to force hybrid crossfire I'd like to know.