Question Unable to make any administrative level changes to system which operates normally in every other way.

Mar 22, 2020
1
0
10
0
Originally posted on Tom's Guide:

I'm sorry. I should have mentioned I'm using Windows 7 Pro 64 and you're right what you suggested should work but I'm blocked from doing any and all of the usual things like what you're suggesting. When I try anything that requires executive privileges, I always get the same result. For example, if I would try to install a new app or make a change like you suggested (ie. like going into user accounts) I get the same result. What happens is I get a dialogue box popping up asking me "Do you want to allow the following program to make changes to this computer?". Then further down it says : "To continue, type an administrator password, and then click Yes". The problem is there is no place in the box to put a password so consequently the "Yes" radio button remains grayed out. It does exactly the same thing no matter what I try to do that requires executive privileges. On the other hand, everything else on the system works absolutely normally. I've even tried such extreme things as going into the registry and turning off the UAC which it allows me to do but then the system turns it right back on. I've been all over the net and gotten multiple "fixes" but all have failed. Maybe I'm wrong but it seems there must be a solution other than a complete reinstall. I've been building my own computers since Dos 5.0 was state of the art but rarely run into a problem which was so intransigent. I used to go onto Tom's fairly regularly since there always seemed to be solid information here. Sort of forgot such a much appreciated reliable site. Thanks in advance for any help.
 

ASK THE COMMUNITY

TRENDING THREADS