Unable to operate Canon MPC 190 Printer .

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

The printer is switched on and plugged into the computer. It was working OK.
I did change my details with bigpond and wonder whether this is the problem.
I now get the message "Unable to communicate with the device. Please start
'MPService' from the Services Applet in the Control Panel. Then please right
click the Status Monitor to reconnect and try again".
I can't find any of these (MPsService, Services Applet etc). And what
'control panel'?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I assume this is XP with Service Pack 2. You will need to pick up the
change for the mpservic from Canon or pickup a new tcpip.sys from MS

http://www.microsoft.com/downloads/details.aspx?FamilyID=17d997d2-5034-4bbb-b74d-ad8430a1f7c8&displaylang=en
http://support.microsoft.com/default.aspx?kbid=884020



--
Alan Morris
Windows Printing Team
Search the Microsoft Knowledge Base here:
;kbhowto]http://support.microsoft.com/default.aspx?scid=fh;[ln];kbhowto

This posting is provided "AS IS" with no warranties, and confers no rights.

"moss" <moss@discussions.microsoft.com> wrote in message
news:FC617713-47FD-4603-B5A6-062207CEBAAA@microsoft.com...
> The printer is switched on and plugged into the computer. It was working
OK.
> I did change my details with bigpond and wonder whether this is the
problem.
> I now get the message "Unable to communicate with the device. Please
start
> 'MPService' from the Services Applet in the Control Panel. Then please
right
> click the Status Monitor to reconnect and try again".
> I can't find any of these (MPsService, Services Applet etc). And what
> 'control panel'?