Question Unable to port forward for CS1.6 server

Dec 18, 2019
2
0
10
0
I have a TP Link TL-WR840N Router , with the ISP called D Vois Communications .
When I used a different router and ISP few years ago, I was successful to port forward to play with my friends online, but now I am unable to do this with the new ISP.
I have disabled all the firewalls on my laptop too.

I tried reading some other posts with the issue but they had a public IP . For me , I guess it's a private IP because the 'status' tab in my router's interface shows a different ip from what is shows on Google or websites like whatsmyip .

I tried searching more , people said we can use something called NAT , or we can also use VPN but I found no direct tutorials for that. Is there any way I can do this ( even external VPNs or softwares will be okay )

Thanks

Edit : If someone needs this info : It shows WAN Connection Type : PPPoE(Connect Automatically) / Russia PPPoE , and I don't live in Russia . I live in India .

The router help also shows this : PPPoE/Russia PPPoE - Connections which use PPPoE that requires a user name and password.
 

ASK THE COMMUNITY

TRENDING THREADS