Question unable to portforward

Feb 11, 2020
2
0
10
0
Hello all,

i tried to portforward and used netcat to listen and then used canyouseeme to check
but it allways gives me an error, i have tried: upnp/regular port forward/port forward + port trigger/disabling nat filtering/adding it to dmz zone/disabling port scan protection
on the pc side i have tried: adding an exclusion in firewall/completely disabling firewall
other things i have tried: using no-ip/using portmap.io

none of these worked, and because no-ip and portmap.io did not work, i am suspecting that its something in my pc, but i am unable to find out what it is, it probably is not the firewall as i had disabled it and it still did not work
 
First be sure you actually have a public IP address. Check the ip assigned to the routers ports with what is displayed on sites like whatsmyip or on the site you used to scan.

If that looks ok I would use the DMZ option and then use wireshark on the pc to capture the traffic. You should see the incoming scans especially if scan a range of ports. This would mean your pc gets the data from the scanner. It would be the response that might not be created or is being blocked.
 

ASK THE COMMUNITY

TRENDING THREADS