Question Unable to set Freq to 3200 MHz

fuzzion_

Honorable
Jan 18, 2014
4
0
10,510
0
Hello,

I recently upgrade a bunch of parts in my computer, I was trying to set the RAM I purchase to the speed 3200MHz but for some reason, when I enable the XMP profile in my BIOS, it does not up the frequency and instead it is always leaves the stock speed 2133MHz. I tried updating my BIOS, updating the chipset, setting the frequency from Auto (Using the XMP profile) to 3200 but I am prompted that the RAM config failed when I boot up my PC. In the MOBO manufacture page the RAM I have is not listed as compatible, but in the RAM manufacture page, the motherboard is listed. Any help would be greatly appreciated it.

PC Specs:
AMD ryzen 3700x
MSI MAG b550 tomahawk
Gskill Trident Z RGB 32GB (2 x 16GB) DDR4-3200 PC4-25600 CL16 Dual Channel Desktop Memory Kit F4-3200C16D-32GTZR
 

fuzzion_

Honorable
Jan 18, 2014
4
0
10,510
0
Yes I confirmed through the MSI Dragon Center that they are in the second(A2) and Fourth Slot(B2). I changed the command rate to 2 but I the frequency is still 2133MHz. I played around with the available frequencies and the highest I can before it I'm unable to boot is 2666MHz, the reason I didn't want to swap out for the AMD version is because I was able to get this RAM for $112.
 

Pizza PowerXYZ

Prominent
Apr 28, 2019
61
5
545
2
I manually set my ram to the speed it said on the box.
I didnt overclock it i just set it there.
Got 3000mhz ram and just put the mhz at 3000 and I'm done
 

fuzzion_

Honorable
Jan 18, 2014
4
0
10,510
0
Here is an image of my BIOS Dram settings
Is Memory Try it! setting found below dram frequency disabled?
The memory Try it setting is disabled in the BIOS.]
Is Fast Boot on? That disables any memory training. Turn it off if so.
I don't have the fast boot option in the BIOS but I do have it in Windows and it is disabled.
It's possibly voltage related.
Most boards set ram voltage at 1.2v.
At 2933 and above it likely needs to be manually set to 1.35v.
I set the voltage to 1.35v but I still get the "Overclocking fail" prompt when I boot my PC if I set it to manually be 3200, if I have it on auto based on the XMP profile, it boots but the speed is 2133MZh
 

boju

Polypheme
Ambassador
Have you looked at using dram calculator and enter the timings manually? It's what you might have to do. I've never used it before but have seen people use it with success.


Think it'll give you the numbers but have to print out a screenshot or photo to help you when in the bios to enter those fields.
 

ASK THE COMMUNITY