[SOLVED] Undescan on AOC G2 24G2U with Rx 580 via DisplayPort

kemorno

Honorable
May 28, 2016
91
0
10,630
0
I just bought this monitor and i can't seem to find the underscan/overscan option on the Radeon Software, it shows on my other monitor that is connected via HDMI(Samsung S22B350) but not on the new one connected via DP. theres about 1cm between the screen and the plastic bezel
 
Nov 23, 2020
17
2
15
1
Hey man this is unrelated but i got this monitor yesterday and it got very bad clouding when you turn off the lights and playing something black.. game or anything else.. do you have that too ?
 

kemorno

Honorable
May 28, 2016
91
0
10,630
0
Hey man this is unrelated but i got this monitor yesterday and it got very bad clouding when you turn off the lights and playing something black.. game or anything else.. do you have that too ?
Yes, but after changing some settings on the monitor it looked pretty good. From what i heard that is the IPS display fault, its not as good with dark colors, the VA-is its counter part, its good in the dark and with dark colors but its not as good with vivid imagery.
 
Nov 23, 2020
17
2
15
1
Yes, but after changing some settings on the monitor it looked pretty good. From what i heard that is the IPS display fault, its not as good with dark colors, the VA-is its counter part, its good in the dark and with dark colors but its not as good with vivid imagery.
Please tell me which settings exactly. The clouds are driving me crazy. Some say it gets better in time...
 

kemorno

Honorable
May 28, 2016
91
0
10,630
0
Please tell me which settings exactly. The clouds are driving me crazy. Some say it gets better in time...
it all depends on the lighting in your room, like, windows, reflections etc...
Try changing the gamma and the brightness... Last resort try the colortemperature or the overall brightness...
Also yeah, sometimes the display comes with some problems caused by temperatures and small hits, but it all goes away after the display heats up a bit... So maybe give it about a day of use and it will fix itself...
 

ASK THE COMMUNITY