Question Unidentified network no internet access/ Ethernet does not have a valid IP configuration

Jul 14, 2019
1
0
10
0
I can't seem to fix this error. I have tried every possible solution. Such as:

1. Updating/reinstalling Network card drivers from device management.

2. Obtain IP address automatically in TCP/IPv4 settings.

3. Tried the cmd commands ip flush and reset etc.

I narrowed the issue down to my Sony laptop because when I connect the same Ethernet to my Toshiba laptop it works fine. This issue began when I upgraded to fiber and the operator setup a new modem. The wifi works fine fine but I play a lot of mulitplayer games like Dota 2 so I'm noticing a jitter often on wifi. My old DSL was 8 Mbps down and 1 mbps upload and never had jitter. I got fiber to improve my ping but even with 50 Mbps down and 15 upload there is very annoying jitter.
  • Processor: Intel(R) Core(TM) i7-2630QM CPU @ 2.00GHz (8 CPUs), ~2.0GHz
  • Video Card - NVIDIA GeForce GT 540M
  • RAM - 8.00 GB
  • System Manufacturer: Sony Corporation
  • System Model: VPCF21Z1E
  • ISP: STC (Saudi Telecom Company)
  • Broadband connection: Fiber (got it recently, I didn't have this issue when I was using DSL)
  • Router model:STC FTTH Device (HG8245Q)
  • OS: Windows 10 Pro 64-bit (10.0, Build 17763)
  • Antivirus: Windows defender & Malwarebytes
  • ipconfig /all: Windows IP Configuration
    Host Name . . . . . . . . . . . . : Sonyviao
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Ethernet:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek PCIe GbE Family Controller
    Physical Address. . . . . . . . . : F0-BF-97-15-1A-92
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::e8f4:48cd:c985:3152%4(Preferred)
    Autoconfiguration IPv4 Address. . : 169.254.49.82(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    DHCPv6 IAID . . . . . . . . . . . : 149995415
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1E-96-FC-86-F0-BF-97-15-1A-92
    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Wireless LAN adapter Local Area Connection* 16:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #7
    Physical Address. . . . . . . . . : 1E-0F-6E-FE-59-36
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Local Area Connection* 17:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #8
    Physical Address. . . . . . . . . : 2E-0F-6E-FE-59-36
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wi-Fi:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Qualcomm Atheros AR9287 Wireless Network Adapter
    Physical Address. . . . . . . . . : 4C-0F-6E-FE-59-36
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::eddc:e3c6:4036:7b2b%22(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.100.5(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Tuesday, July 9, 2019 7:46:55 PM
    Lease Expires . . . . . . . . . . : Thursday, July 18, 2019 1:43:42 PM
    Default Gateway . . . . . . . . . : fe80::1%22
    192.168.100.1
    DHCP Server . . . . . . . . . . . : 192.168.100.1
    DHCPv6 IAID . . . . . . . . . . . : 172756846
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1E-96-FC-86-F0-BF-97-15-1A-92
    DNS Servers . . . . . . . . . . . : 192.168.100.1
    fe80::1%22
    NetBIOS over Tcpip. . . . . . . . : Enabled
  • Also when I run windows troubleshooter it says Ethernet does not have a valid IP configuration
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS