Unidentified Network, No Internet Access, Windows 10

Dec 26, 2018
3
0
10
0
Hi,
I tried to set up a wired network at home between my routeur and my 2 desktop PCs by connecting a switch between them. That switch is a Netgear FS205.
One of the PCs (i9 9900k, rtx2080ti, 16go ram, Windows 10) gets internet perfectly through wired connection. No problem at all.
The other one (i7 4790k, gtx1070, 32go ram, Windows 10) gets an "unidentified network, no internet access" error message. A direct ethernet connection between that PC and the routeur works perfectly though.
Also, for both PCs, the Wi-Fi works fine.


For the past day, i tried the following:
- Unplugging the routeur's AC cord and wait for 1 min or so, then plugging it back in.
- Using a newly bought ethernet cable between the switch in my PC.
- Updating the drivers for my network adapters : "Intel Ethernet Connection (2) l218-V" and "Qualcomm Athereos AR938x Wireles Network Adapter #2"
- Doing a network reset (in Settings, Status). That one completely messed my computer and i had to use a restore point to get it back to work.
- Running the following commands :
netsh int tcp set heuristics disabled
netsh int tcp set global autotuninglevel=disable
netsh int tcp set global rss=enabled
ipconfig /flushdns
ipconfig /release
ipconfig /renew

- Assigning a static IP address to my Ethernet connection
- Checking my ISP's routeur switch config page (192.168.1.254) : the connection to my routeur as well as the connection to my PC with the working ethernet connection were displayed just fine, but there was nothing displayed for my PC with the "no internet access" error (unsurprisingly).
- Downloading and Installing Netgear Prosafe Plus Utility, but that one doesn't find a switch in my local area network on neither of my 2 PCs, so i guess it doesn't mean anything.

Nothing of the above worked for me. I spent an entire day and a half browsing the net and trying to find a solution on a plethora of forums and articles, to no avail.
The Netgear support center is utterly useless as all they have is an "ask the community" forum. Like non employees have to do their work, basically... and my post asking for help recieved no answer so far in 2 days.

There's one thing that i thought about doing: reinstalling windows 10 with the option to keep all my installed programs, but i would like to try everything before having to resort to doing that as i'm not even sure it's gonna solve anything.

Franckly, some help would be greatly appreciated, please.

Thanks.

 

Ralston18

Titan
Moderator
What is the reason for the unmanaged switch? Did you try other ports on the switch?

If you are strictly using wired connectivity, disable the wireless adapters on both PCs.

You should have only one adapter (wired or wireless) enabled on each computer.

May seem moot as the connection works if you (as stated) connect directly between the second computer and router. However, just eliminate the possibility as a matter of record.


 
Dec 26, 2018
3
0
10
0
@Ralston18
Hi, thanks for your answer.
I did try other ports on the switch. It didn't change anything. All ports do work fine though as i tried them with the other PC.

I just downloaded and installed the "Intel Ethernet Adapter Complete Drivers Pack", it gives me additionnal options in the properties of the ethernet adapter. I tried to run a diagnostic under the "Link Speed" tab, so i ran the connection test i got the following messages :

Connection Status : Failed
This test relies on a response from a
gateway, DNS, DHCP, or WINS server and
no such response was received. Any such
server for this connection may be unavailable
or misconfigured
Cable Link Status : Failed
Link speed: 100Mbps. The link partner
is not capable of higher speeds.

I tried by configuring a static IP address or by letting my router assign one, it doesn't change anything.
The link status green light is ON, though.

Under the "Advanced" tab, i also tried the "Legacy Switch Compatibility Mode", but then again it solved nothing.
Under the "General" tab, it keeps telling me that the device is working properly.

I also tried turning off Windows firewall. It didn't change anything.


As you mentionned, i should only have one adapter, so when i try different things with the wired connection, i disable the Wi-Fi.

What the hell is going on with this network, this is crazy.


EDIT : Is it possible to have my 2 PCs transfering data through wired connection by connecting them both directly to the router, with no switch in the network?


 

Ralston18

Titan
Moderator
How old is that Netgear FS205? New, used, condition?

Can you test the switch in some other environment or try another switch in your network environment?

Determine if the problem follows the switch or stays within your network environment.
 
Dec 26, 2018
3
0
10
0
I bought that switch in a local store litteraly 5 days ago. It's brand new.
I don't have another switch to test my network with. I thought about buying another off Amazon, a D-Link 1Gb, 5 ports.
How can i determine if the problem follows the switch or stays within your network environment?

Also, is it possible to have my 2 PCs transfering data through wired connection by connecting them both directly to the router, with no switch in the network?
 

Ralston18

Titan
Moderator
If you move the switch to another known working network and if one or more of that network's connected devices (computer, printer, NAS) then fails to work when connected through the switch you will know that the problem is switch related.

The problem then becomes trying to discover what is wrong with the switch....

For example, the switch may be good but its' power supply may not be working. No power, no switching.

Yes. You can certainly connect both PC's directly to the router. Unmanaged switches such as the FS205 are simply a means to make more network ports available. No way to prioritize traffic or otherwise manage network activities via the switch.

One router network LAN port to connect to one of the switches five ports. The remaining four switch ports will serve other network devices.

Direct router to computers are preferable when distances permit. Avoiding interim devices such as the switch means just one less thing that may go wrong.
 

ASK THE COMMUNITY

TRENDING THREADS