[SOLVED] "Unidentified Network - No Internet"

iiCryi

Honorable
Aug 22, 2015
54
0
10,630
0
Hi, 2 days ago my internet went down for 20 minutes and when it came back on, I was unable to get a connection via ethernet and instead it says "Unidentified Network - No Internet".
I should clarify and say that my wired connection uses two powerline adapters (TP-link AV600). If I plug the ethernet cable into my laptop instead, I get a wired connection that works just fine so the cable and powerline adapters must be working.

I have tried running the windows troubleshooter and it says that the ethernet doesn't have a valid IP configuration. I am not very clued up on networking so I'm not really sure how to fix this. Not sure if this is significant or not but If I run IPconfig in cmd I don't have a default gateway.

Any help as to what to do is much appreciated.
 

Ralston18

Titan
Moderator
Here is a link to a rather comprehensive "how to" tutorial.

https://www.windowscentral.com/how-regain-internet-access-after-installing-update-windows-10

Read through the link first and check your configuration settings as you go. Do not immediately change anything.

Just discover and figure out the current configuration but do make note of anything that is not as expected or is absolutely incorrect. For example the router's IP, or the network adapters subnet mask, etc..

Figure out the changes you need to make and then make those changes. Do so carefully and use a checklist to keep track of what you change and what values/options you set. Remember to "Save", "Apply", or "Ok" as necessary before exiting the active window. Otherwise the change will be ignored.

My suggestion is to get up and running first with a wired connection. Once that is all done and proven stable then move to wireless if and as desired.

Wireless is by nature more problematic but what you learn by setting up wired is likely to prove helpful when changing to wireless.
 

Ralston18

Titan
Moderator
Make and model router (or modem/router if combined)?

Ensure that only one network adapter, either wired or wireless, is enabled on your computer. As you describe the connectivity then only the wired network adapter should be enabled. All other network adapters should be disabled.

Try a direct wired (Ethernet cable) between your computer and the router.

Try swapping in your known working laptop for your computer to test the powerline adapter connection path. That connection path could be the issue.

(Note: it does appear that you have done so, but please verify. I.e., you simply swapped in the laptop in place of the pc now unable to connect. No other changes - correct?)

On your computer run "ipconfig /all" (without quotes) via the Command Prompt.

Post the results.

The router's logs, if available and enabled, may provide some clue. Who has full admin rights to the router? You will need help from that person.
 

iiCryi

Honorable
Aug 22, 2015
54
0
10,630
0
Make and model router (or modem/router if combined)?

Ensure that only one network adapter, either wired or wireless, is enabled on your computer. As you describe the connectivity then only the wired network adapter should be enabled. All other network adapters should be disabled.

Try a direct wired (Ethernet cable) between your computer and the router.

Try swapping in your known working laptop for your computer to test the powerline adapter connection path. That connection path could be the issue.

(Note: it does appear that you have done so, but please verify. I.e., you simply swapped in the laptop in place of the pc now unable to connect. No other changes - correct?)

On your computer run "ipconfig /all" (without quotes) via the Command Prompt.

Post the results.

The router's logs, if available and enabled, may provide some clue. Who has full admin rights to the router? You will need help from that person.
My router is the VMDG505(TG2492LG-VM).
Just disabled my other network adapters and had the same issue.
Direct ethernet would be a massive faff but if needs be will do it. Would have to move my entire pc.
You are correct in saying that I unplugged my ethernet cable from my pc and put it into my laptop without making any other changes and it worked perfectly fine.

I have full access to the router and the logs, will have to look through the router admin page to see if they are on and available to access.
Details from ipconfig/all are below:

Windows IP Configuration

Host Name . . . . . . . . . . . . : Owen-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #3
Physical Address. . . . . . . . . : 2A-EE-52-18-8C-66
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Local Area Connection* 13:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #4
Physical Address. . . . . . . . . : 28-EE-52-18-8C-66
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Ethernet 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Windscribe VPN
Physical Address. . . . . . . . . : 00-FF-2D-13-50-9A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wi-Fi 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : TP-Link Wireless USB Adapter
Physical Address. . . . . . . . . : 28-EE-52-18-8C-66
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::dc1d:8785:d253:3b7e%16(Preferred)
IPv4 Address. . . . . . . . . . . : redacted
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 05 June 2021 11:11:59
Lease Expires . . . . . . . . . . : 15 June 2021 12:56:13
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 522776146
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-27-EA-E0-79-30-9C-23-E6-A5-EE
DNS Servers . . . . . . . . . . . : 194.168.4.100
194.168.8.100
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GbE Family Controller
Physical Address. . . . . . . . . : 30-9C-23-E6-A5-EE
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::3c69:1926:79cd:3d29%3(Preferred)
Autoconfiguration IPv4 Address. . : redacted
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 456170531
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-27-EA-E0-79-30-9C-23-E6-A5-EE
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled
 
Last edited:

Ralston18

Titan
Moderator
ipconfig /all is showing that you do indeed have two network adapters enabled.

TP-Link Wireless adapter and Realtek PCIe GbE Family Controller.

And the subnet mask for the Ethernet (wired) adapter is mis-configured. Shown as 255.255.0.0 Normal, expected value is 255.255.255.0

No Default Gateway - 192.168.0.1 expected.

You do not need to redact the IPv4 addresses - those are solely within your network.

FYI:

https://www.lifewire.com/what-is-a-private-ip-address-2625970#:~:text=A private IP address is,a home or business network.

You can easily find similar links on the subject.
 

iiCryi

Honorable
Aug 22, 2015
54
0
10,630
0
ipconfig /all is showing that you do indeed have two network adapters enabled.

TP-Link Wireless adapter and Realtek PCIe GbE Family Controller.

And the subnet mask for the Ethernet (wired) adapter is mis-configured. Shown as 255.255.0.0 Normal, expected value is 255.255.255.0

No Default Gateway - 192.168.0.1 expected.

You do not need to redact the IPv4 addresses - those are solely within your network.

FYI:

https://www.lifewire.com/what-is-a-private-ip-address-2625970#:~:text=A private IP address is,a home or business network.

You can easily find similar links on the subject.
I reactivated my wireless network adapter so that I can still access the internet in the meantime. Didn't realise it needed to be off whilst running the IPConfig command. FWIW whilst only the ethernet adapter was active, it didn't work.

Do I need to manually assign the correct values and if so how do I do that?
 

Ralston18

Titan
Moderator
Here is a link to a rather comprehensive "how to" tutorial.

https://www.windowscentral.com/how-regain-internet-access-after-installing-update-windows-10

Read through the link first and check your configuration settings as you go. Do not immediately change anything.

Just discover and figure out the current configuration but do make note of anything that is not as expected or is absolutely incorrect. For example the router's IP, or the network adapters subnet mask, etc..

Figure out the changes you need to make and then make those changes. Do so carefully and use a checklist to keep track of what you change and what values/options you set. Remember to "Save", "Apply", or "Ok" as necessary before exiting the active window. Otherwise the change will be ignored.

My suggestion is to get up and running first with a wired connection. Once that is all done and proven stable then move to wireless if and as desired.

Wireless is by nature more problematic but what you learn by setting up wired is likely to prove helpful when changing to wireless.
 

iiCryi

Honorable
Aug 22, 2015
54
0
10,630
0
I went through the steps on that link till I reached the part where it says to look for optional driver updates. Installed an update for "Realtek - Net" and now its working.
Not sure how an out of date driver coincided with a wifi outage but thank you nonetheless!
 

ASK THE COMMUNITY