• Hey there, Guest! Share your idea for a new trophy in the forums and win bragging rights and a $100 Amazon gift card! Check out the New Community Trophy Contest here!
  • Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

Unidentified nework & no connectivity-Windows Vista

sein

Distinguished
May 20, 2010
8
0
18,510
0
Hello, I am having trouble with my E Machines pc...I get an unable to connect to the internet message every time I click on the internet browser icon...I went into it and found a no connectivity and unidentified network reading...it just will not connect to the internet...it also says something is wrong with my modem and router...it was working fine before so I decided to hook up the ethernet cable to my Acer laptop and it works fine...I get a good connection but if I disconnect the ethernet cable and reconnect it to my desk top, I get the same message..."unable to display page...unidentified network...no connectivity...local connection only...???

I already tried to reset winsock...and nothing...start in safe mode...tried to restrore the system but for some reason there are no restore dates I can use to go back to before it encountered this problem.

I read something about Microsoft's update...but I'm not sure how that would help if I deleted the update...

Don't know what else to do!?!?!?!

Can anyone help?
 
G

Guest

Guest
Check TCP/IP Properties.

Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.
 

Similar threads