Question Unique Win 7 Bootload Issue

Sep 14, 2019
1
0
10
0
I think I have a unique Win 7 boot problem. I’ve searched around and tried the usual repair solutions, ie “bootrec” from the command line from windows recovery with no success.

How the problem was caused: I had my main OS on a SSD drive running windows 7. For a new job I wanted to have a fresh Win 10 SSD drive I could swap out and run when I needed. Stupidly, I forgot that I had put the new Win 10 to sleep instead of shutting it down. While the Win 10 was asleep I replaced the SSD drive with my Win 7 drive and then turned on/woke up the computer. Now my Win 7 boots directly into Windows repair, attempts the repair, then tells me it can’t repair. When I go to advanced options it has the admin name listed, it asks for the password to the Win 7 admin login and I can get to the advanced options the same as if I were logging into my Win 7. The recovery tool recognizes “Operating system: Windows 7 on (D: Local Disk”, however, when I run the command line and use any of the “bootrec” commands it returns “Total identified windows installations: 0”. So I’m stuck and don’t know what I can do to fix this problem. I’m hoping there is a way to do so.

Other info: When windows repair first attempts to fix the problem and reports that it can’t it reports in the “view problem details” the following:


Problem Event Name: StartupRepairOffline
Problem Signature 01: 6.1.7601.23569
02: 6.1.7600.16385
3: unknown
04: 40
5: AutoFailover
6: 1
7: MissingOSLoader
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033


View diagnostic and repair details -->
Most test code 0x0

Root cause found:
Bootmanager failed to find OS loader

Repair action: file repair
Result: Filed, Error code = 0x490
Time taken = 5913 ms

Repair action: Boot configuration data store repair
Result: Filed, Error code = 0x490
Time taken = 15 ms


Any help fixing this issue is MUCH appreciated!
 

ASK THE COMMUNITY

TRENDING THREADS