Unknown graphics card not showing up in devices, and a cable that i dont know where to put

Dec 22, 2018
15
0
10
0
I found a old graphics card in an old computer. I plan to use that for my secondary monitors chraphics but it does not show up. I know it is an old Nvidia gtx card, maybe 200 somthing. I only had two cables in it, SPDIF and GND, no power cable. I know that SPDIF is for audio and GND is ground. This is a link to the layout from the motherboard manual (https://dlcdnets.asus.com/pub/ASUS/mb/LGA1150/B85-PRO_GAMER/e8922_b85-pro_gamer_user_guide_for_web_only.pdf?_ga=2.199585965.261241086.1546503124-295982480.1544965329)
EDIT: The fan on the card works
 
Dec 22, 2018
15
0
10
0


Il post it later as im going to school right now. The thing is that my card does not handle more than i push on it right now, and i am a very competitive gamer so i want as much as i can. When im practicing my aim i like to watch videos, and that is curently lagging my game, so i vant more power until i get my new settup runing. Ontop of that i am an enthusiast, i just want to fix it because it is fun and a learning experience
 
Dec 22, 2018
15
0
10
0


No, just standard 1080p videos. I play rainbow six siege and my fps drops from semi stable 144fps to sub 120/100. I know it seems, idk, picky but it is quite irritating
 
Dec 22, 2018
15
0
10
0


Yeah, i mean, if i can get 1080p videos for free il do it since i have an extra card laying around. The load o the gpu loard fluxiates between 7% to 12% ish, cpu about 15 and 50% ram. I am aware that my ram and cpu also contributes to the problem, but i am getting a new setup soon, just waiting for the cpu so there is no real solution to upgrade my curent setup
 

ASK THE COMMUNITY

TRENDING THREADS