mattycakes

Distinguished
Nov 16, 2008
70
0
18,630
I recently unlocked the fourth core on my newly purchased Phenom II X3 and its been working great but with one issue. The cpu temp shows up as zero in all the applications I use for temp readings (speedfan, core temp etc). It worked fine when it was on 3 cores so it seems that unlocking the fourth caused the sensor not to work. Any ideas on how I can get it back?
Thanks in advance.
 

Upendra09

Distinguished
the fourth core is usually a defective core so unlocking them is sometimes problematic

u can fix it if u go back to 3 cores or go back to 3 cores for a few days and then try a second unlock

chances are u sill have to use only 3 cores but u might get lucky
 

mattycakes

Distinguished
Nov 16, 2008
70
0
18,630


We're you able to OC at all with the 4th unlocked? I can get it up 3.2 with the stock cooler on 3 cores but it doesn't want to do much with the 4th.
 

bartleby3004

Distinguished
Nov 22, 2009
12
0
18,510
hey whats up guys im having the same exact problem with a 550be i have got it stable and oc'ed to 3.9 ghz but i cant get an accurate temp reading because of this if anyone comes up with a solution let me know im real interested
 
Everest Ultimate or If you have a Gigabyte MOBO the Easy tune 6 will also shoe the CPU temp correctly (though the individual core results show as 0C - it happens on all of the CPUs when you unlock the extra core (including the X2 550 also ) so is normal !

I've got my X3 running at 3.2 GHz. and the 4th core and it has had no problems (I've been running it with the core unlocked since Mid December @3.0GHz. but the temps were a bit high on the stock fan - but I just got a new Heatsink\fan so have it running at 3.2 now (will be testing a higher OC after awhile -letting the new Thermal paste set a bit before pushing it ) - Though the temps are already much better (stock HS was 45C idle 70C Prime95 @ 3.0Ghz - Cooler Master TX3 (got it for $4.99 from newegg - $14.99 sale price and $10 Off next purchase Code) Temps are 35 C idle and 52 Prime95 @ 3.2 GHz. !!) - Here is a Screenie of Everest and Easy Tune 6 showing the CPU temp correctly --

stats.jpg
 

TRENDING THREADS