Unplayable FPS on good PC

cwjbalmain

Prominent
Aug 14, 2017
21
0
510
0
SOLVED. The error has been detected and corrected on the below thread :D
Solved @ http://www.tomshardware.co.uk/answers/id-3496126/bad-fps-1080.html

Firstly I have another active thread helping me with a bottleneck GPU. In response to this I purchased a new Motherboard, CPU, and RAM.

My PC specs are:
MSI Tomahawk motherboard.
Ryzen 5 CPU.
GTX 1080 GPU
2X4 GB DDR4 RAM
700W PSU.
2TB HHD.

My problem is upon putting together my PC today and launching it up my benchmark test on Rainbow Six Seige shows I am getting 37 max and 13min FPS on lowest graphics, when playing a match it is like constant teleporting and freezing, task manager shows no particular strain on anything accept the occasional 100% disk due to Windows tasks. Help?
 

cwjbalmain

Prominent
Aug 14, 2017
21
0
510
0


I have installed the Mobo software from disk provided and I have downloaded all video drivers and turned my computer off for the night, I will check in the morning if it has changed. I'll also run a troubleshoot for any missing drivers as I didn't think to check mobo drivers.
 

rgd1101

Titan
Moderator


What the cpu/gpu temp and usage? does it see all the cores/ram
You should think about doing a fresh install of the os
 

cwjbalmain

Prominent
Aug 14, 2017
21
0
510
0


I'll have to look at tempres tomorrow but from what I could see usage wise everything but disk space was below 30% the game itself was using about 1.5gb out of 8gb memory of the gpu. How will reinstalling the OS help?
 

cwjbalmain

Prominent
Aug 14, 2017
21
0
510
0
MERGED QUESTION
Question from cwjbalmain : "Very good PC, bad FPS."

My PC is very good (Specs below) however my fps is really not up to standard and nobody I ask seems to have a solution.All on highest graphics; I seem to be getting 13 FPS in rust, 140 fps in Warframe with constant drops, 60fps in PUBG, and 60 in Rainbow Six Siege, and 30FPS in ARMA 3. I recently reset the computer and have reinstalled all drivers.

Ryzen 5 1600 CPU
MSI Tomahawk Motherboard
8GB DDR4 Ram
GTX 1080 GPU
700W PSU
2TB HHD
 

cwjbalmain

Prominent
Aug 14, 2017
21
0
510
0


I did a factory reset on the computer which I assumed would work. However if I am incorrect how does one fresh install the OS? (Windows 10) The HHD originally came with windows loaded I had to use and activation key but I have the windows 10 disk with it.
 

ASK THE COMMUNITY