Question Unplayable lag all of the sudden

nazca52

Reputable
Jan 5, 2018
15
0
4,510
0
Config is i-5 8600K 16 GB, two 8 gb sticks running on dual channel, 1070 GTX.

A couple of days ago I started to notice that every game I'll play will have an enormous amount of lag making the game unplayable.

I also noticed a 100% constant GPU usage under Afterburner, and also a ver low RAM speed aswell.

When the games were working fine, the GPU usage is never 100% constant, it varies according to the load, and the RAM speed is 4000 Mhz.

I reinstalled Windows 10 from scratch and updated, tried different drivers, tried removing and putting again the video card, tried removing both memory sticks and putting them again.

First time the problem seemed to solve by itself, after removing the videocard. Actually it didn't work at first, went for a snack, left the pc on, tried again and the problem seemed to go away.

Today it happened again so I removed the memory sticks and put them again and after loading again it seems the problem went away. I even turned the pc off 10 minutes, turned on again and everything worked fine.

Nevertheless, several hours later I turned it on again and the problem appeared again. Actually, the first time I turned it on I noticed full screen artifacts on Windows loading that went away as soon the login appeared.

I'm running Memtest right now from bootable usb and no errors so far and it's about to finish.

Any ideas? Could be the video card? If so, why the low RAM speed when gaming when the problem is present?

UPDATE: Like I said, when this problem is present, for some reason Memory Clock is really low, like when you're on desktop. I mean, around 405 Mhz. It should change when I start a game, but it doesnt. So I forced on Nvidia Control Panel -> Manage 3D settings>Set power management mode to high performance . This way Memory Clock is always at 4000 Mhz.

So far, no issues.
 
Last edited:
Dec 31, 2020
74
2
35
0
Check the temperatures. On higher temperatures, the Video Cards throttle and turn the performance down in order to lower temperatures. Use Riva tuner for checking it during the game.

The artifacts that you saw can be because of Integrated Graphics interfering. This happened with me too. Just disable the integrated graphics. On the desktop, press the windows key + X. Click "Device manager". Under the display adapters option, there should be "intel" or something like that. Ensure that there is an NVIDIA driver under or over it. Disable the Intel driver and you should be good to go.
 

nazca52

Reputable
Jan 5, 2018
15
0
4,510
0
Check the temperatures. On higher temperatures, the Video Cards throttle and turn the performance down in order to lower temperatures. Use Riva tuner for checking it during the game.

The artifacts that you saw can be because of Integrated Graphics interfering. This happened with me too. Just disable the integrated graphics. On the desktop, press the windows key + X. Click "Device manager". Under the display adapters option, there should be "intel" or something like that. Ensure that there is an NVIDIA driver under or over it. Disable the Intel driver and you should be good to go.
Hi there, temperatures are under the normal values considering the load on games.

Tomorrow I'll continue testing if the energy management under Nvidia panel did the trick.
 

nazca52

Reputable
Jan 5, 2018
15
0
4,510
0
UPDATE: Today I started the PC and the problem appeared again, Memory Clock stuck at 405 Mhz no matter what I do, temps on nominal values, even playing, and Nvidia control panel was set to high performance. Restarted a couple of times, nothing.

Turned it off switched the 6-pin and 8-pin cables, cleaned a bit, started and the I have 4006 Mhz Memory clock, so the games work perfectly again.

My conclusion is that this thing is completey random and I don't know what else to do. As you read before, I tried everything I could, even format and using older drivers.

Any suggestions will be appreciated.

UPDATE: An interesting fact, when the problem appears, GPUZ says that Memory Type is 'unknown', but when everything works fine, it says GDDR5(Micron).
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS