[SOLVED] unreal engine crashing


i am at chapter 14 of operencia which is gate to the underworld , i am in the mine , everytime i attack the main dude and the garbonicas the unreal engine crashes with a fatal error report.

So far i have downloaded the latest driver update , gone to add/remove and run repair to all redistributables .... just in case .... , i have now got the latest unreal engine download 4.27.1
and the engine still crashes in the same place , i currently have 30+ hours logged and this has only just started.

I MUST kill the dudes here to get key 7 or i cant continue.


I was thinking if the game had an issue with the install, and it called unreal in an odd way, maybe that's what caused the crash. And you said you already reinstalled Unreal.

The other ideas are mostly the same thing, but worse. Could be a bad windows install for the same reason, or a bad GPU. Are there any other unreal games you have that have the same thing happen to them? Or just that one? You said it happens in the same spot, perhaps there is an issue with that game? When I setup my Eyefinity display I tried launching Doom to see how it worked. It worked in the menu, but every time it tried to launch the level it would crash. Turns out the newest drivers had a bug and the solution was to roll back. I had just finished setting up Eyefinity and I wasn't touching my drivers. Speaking of which, try other Unreal or GPU drivers?


i am re-installing the game , i saw a screen shot on how to verify cache on the unreal engine on my epic account , the unreal engine icon does not show a pull down tab like the game does so i cant verify cache.

Fatal error is for unreal engine and not the game.


Hi ....... i am begining to think its the game itself and not the unreal engine , i have just put my epic account on a cheap pc that is only just able to run it and i carried on at chapter 14 because i connected to my cloud saves , the game crashed in exactly the same place.

So i now have it on an expensive rig and a cheepo rig that has only got an integrated gpu , the games rig has the latest unreal engine and the cheepo is running an older version.
the point of crash is in exactlly the same place on both machines.

I dont think thats a coincidence , its the same group off enemy on both machines , i have killed off all others without a problem.

The annoying thing is i used the email address i have for epic but they come back ...... unable to deliver