• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question Unstable Build - Where to Now?

onefootswill

Distinguished
Feb 26, 2013
7
1
18,515
0
So I have spent quite a bit of money on building a new PC and the new build is not stable. I'm not really sure how to identify what went wrong.
If I have a faulty part, it would be good to identify it within the warranty period. But, I'm not sure how to identify it.

Anyhow, I guess my starting point it to set out the specs, so here they are:

Specs

NZXT Kraken X62 Liquid CPU Cooler
SeaSonic 650W Prime Ultra Gold Modular Power Supply
MSI Radeon RX 570 Armor 4G OC Graphics Card
Corsair 32GB (2x16GB) CMW32GX4M2Z3200C16 Vengeance RGB Pro 3200MHz DDR4 RAM
Phanteks Enthoo Evolv X DRGB Tempered Glass ATX Galaxy Silver
AMD Ryzen 3900X
MSI X570 MEG Unify
Seagate FireCuda 520 500GB NVMe M.2 2280-D2 SSD - ZP500GM3A002
Samsung 1TB SSD 860 EVO

Symptoms
Next, I guess I should give a bit of info about what is going on.

In a nutshell, sudden reboots. Sometimes the reboot happens as soon as I turn on the machine.
This pic shows what my Windows login screen looked like, immediately before it went down: https://photos.app.goo.gl/BkHom2Mp1kSi3UWEA

Troubleshooting Attempts
I ran a memory test using mdsched.exe and this did not report any problems.

The Device Manager does not have any tell-tale warnings against anything.

I've taken a look at the Event Viewer. There are quite a few errors. Here are some of the most common ones:

The computer has rebooted from a bugcheck. The bugcheck was: 0x00000116 (0xffffc60221258010, 0xfffff8024fa00714, 0x0000000000000000, 0x000000000000000d). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: ca425e6e-d946-4873-90fd-d99d9c6301e4.
The server Microsoft.Windows.ContentDeliveryManager_10.0.18362.449_neutral_neutral_cw5n1h2txyewy!Windows.Networking.BackgroundTransfer.Internal.NetworkChangeTask.ClassId.1 did not register with DCOM within the required timeout.
The server A-Volute.Nahimic_1.4.1.0_x64__w2gh52qy24etm!App did not register with DCOM within the required timeout.
The description for Event ID 7023 from source Service Control Manager cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

ZeroConfigService
%%2147770990

The locale specific resource for the desired message is not present
Would much appreciate advice. As always, I suspect it is just 1 component. But how does one identify it?

My money is on the CPU. It runs pretty hot in a reasonably cool room, idling between 37-45 and going into the 70s under load.

Thanks
 

onefootswill

Distinguished
Feb 26, 2013
7
1
18,515
0
Thought I would post an update.
I have pulled out the NVMe drive and installed Windows on the SSD that I had previously used as my data drive.

I've have not seen any reboots yet. And no lattice-effects on my monitor as per the photo in my orig post.

The Events Log is still writing errors. One of them seems to be OneNote related, so probably not relevant.

The other common one is the last which I posted above i.e.
The description for Event ID 7023 from source Service Control Manager cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

ZeroConfigService
%%2147770990

The locale specific resource for the desired message is not present
I guess my question is, should i be concerned about that. My laptop and old PC do not have that error.

I searched the forum for ZeroConfigService and only found my original post.
 

ASK THE COMMUNITY

TRENDING THREADS