Question Unusual bios problem

Apr 2, 2021
2
1
15
0
Hi

I have a very bizarre problem. I will say it very briefly.

I can't get into the bios at all.

specs:
MSI MEG Ace X570
5600x
EVGA 1080ti
16 GB G skill 3600hz
All in stock



Already tried:

Jump with the screwdriver on the board
I took out the battery
I've tried to connect without the hds and without peripherals
With old PS2 keyboard
Update bios with FLASH flash drive
CMOS by the back button on the motherboard.
I already disabled Fast Boot on windows

The PC works normally, I can play games, it doesn't crash, not from the blue screen, but nothing comes up with bios. I've always kept the same
configuration since I bought, I did not make any changes or over.

When I call and keep pressing the DEL, it has the screen on the bios, but the monitor has the black screen.
Then press ESC + ENTER, it looks like it comes out of the bios and the normal boot for windows.


Can someone help me please?

Thanks


boot video beeps

View: https://www.youtube.com/watch?v=cdmlNSStD8s&ab_channel=Alberto
 

kurdtnz

Commendable
Feb 24, 2020
1,017
157
1,490
40
As far as Im aware, the beep code would indicate ;1 long 2 short - Monitor or display card error. But that's bizarre as you said apart from accessing the BIOS, the PC works normally. Are your GPU drivers up to date?
 
Reactions: Fuserpremio
I looked at the mobo website to see, but didn't note it being there in Utilities...and delete is the correct key for that mobo.

I have an AB350 that even with Fast Boot turned off (would) run through the splash screen so quickly that it wouldn't register the key press. That particular motherboard has a utility program that allows you to restart to BIOS. I am not sure if there is a "generic" program that will do the same.

edit- as an aside and based on certain assumptions. Use a wired keyboard connected only to a rear plane USB 2 port.
 
Reactions: Fuserpremio

ASK THE COMMUNITY