[SOLVED] Unusually High GPU Usage 100%, on Menu's, Ingame (FIXED)

Status
Not open for further replies.
Jul 11, 2020
10
2
15
0
Hi I've been having issues with high GPU usage on Modern Warfare, I recently reset my whole PC and cleaned it out and kept my games on my HDD (upgrading this soon to a SSD) I wasn't getting this issue before I reset my PC and it also seems to lag my whole OS/Apps causing me to be frustrated as my friend with a GTX 1080 and i5-8600k on max settings is getting stable usage with his CPU and GPU.

My specs:

GTX 2060 Super
Ryzen 5 3600
Corsair Vengeance 16gb DDR4




Fix: I completely reset my PC through creating a media creation tool on my USB instead of using the Windows reset option and it has resolved all of my issues, I would like to address this as some other people might run into it, you have to format every single drive on your PC and then unplug the ones that aren't going to be used for the OS and then continue with the installation under UEFI boot on your C drive then you want to let it install (make sure you have your windows key ready) then turn off your PC plug the drives back in and then you should be good to go :) I hope this helps with anyone experiencing lag from windows showing 100% GPU usage whilst they're playing games on a capable PC.
 
Last edited:
Jul 11, 2020
10
2
15
0
malware scan?
check gpu temp?
what resolution/detail? try lower them?
Nothing coming up when I scan and GPU temps are 83C also resolution is 1920x1080 60hz with max graphic settings but when i lower the graphics it continues to be at 100% although vsync gets it down to 80% but i find that silly to do because i had no issues prior to the PC reset.
 
Jul 30, 2020
61
2
45
2
Make sure your gpu is set to default settings in an app such as msi afterburner or evga precisionx and also make sure you have disabled dsr in nvidia control panel. Other than that the high usage can only be due to the games graphical settings.
 
Jul 11, 2020
10
2
15
0
Make sure your gpu is set to default settings in an app such as msi afterburner or evga precisionx and also make sure you have disabled dsr in nvidia control panel. Other than that the high usage can only be due to the games graphical settings.
I've completely reset my windows again (someone told me that the reset option in windows could cause corrupt files or issues) this time installed it through a usb stick with just the SSD plugged in and formatted every drive (including the SSD when installing windows) i'm currently redownloading modern warfare completely from scratch but I have all of this stuff done, what I don't understand is why my CPU is at 40% and my GPU would be hitting 100% when I have a 2060 super and my friend has a 1080 on the same settings in the game which are just as powerful and his is hitting 60% CPU and 70% GPU, it seems super unhealthy for my graphics card to suddenly be doing that after resetting my PC.
 
Jul 11, 2020
10
2
15
0
Does anyone have any ideas on what else I could do in the meantime to see if theres any settings i have to turn on windows 10 or in my bios?
 
Jul 11, 2020
10
2
15
0
Fixed: I completely reset my PC through creating a media creation tool on my USB instead of using the Windows reset option and it has resolved all of my issues, I would like to address this as some other people might run into it, you have to format every single drive on your PC and then unplug the ones that aren't going to be used for the OS and then continue with the installation under UEFI boot on your C drive then you want to let it install (make sure you have your windows key ready) then turn off your PC plug the drives back in and then you should be good to go :) I hope this helps with anyone experiencing lag from windows showing 100% GPU usage whilst they're playing games on a capable PC.

Please mark post as fixed.
 
Status
Not open for further replies.

ASK THE COMMUNITY

Latest posts