unwanted folder appearing at start up

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

I have recently created a new user account so we now have two accounts.
However now whenever I start up XP and log onto my user account, the folder
"documents and settings\cynthia" appears on the desktop. This does not happen
when logging onto the other account and did not used to happen when I only
had one account. Could you please tell me how to stop it happening as I do
not need this folder to appear. Thank you.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Cynth, the link below talks about the Registry and regedit. To get
there just go to Start>Run type: regedit and click Ok.
http://blogs.msdn.com/oldnewthing/archive/2003/08/27/54715.aspx

"Cynth" <Cynth@discussions.microsoft.com> wrote in message
news:390F82FA-F86C-44F2-A985-D7A53964CDA3@microsoft.com...
>I have recently created a new user account so we now have two accounts.
> However now whenever I start up XP and log onto my user account, the
> folder
> "documents and settings\cynthia" appears on the desktop. This does not
> happen
> when logging onto the other account and did not used to happen when I only
> had one account. Could you please tell me how to stop it happening as I do
> not need this folder to appear. Thank you.
 
Thread starter Similar threads Forum Replies Date
T Windows XP 1

Similar threads


ASK THE COMMUNITY